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Support Services 
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up-to-date documentation, visit the STC Documentation Portal at 
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New Features 
None 

Fixed Bug List 
The following bugs were fixed in this version. For detailed information, see the Fixed Bug 
Details section below. 

Key Summary 
CONSORT-4558 Permission: Enable Oral Health Service let user to access Report Module/State 

Report. Take 2 

CONSORT-4557 Funding Source not Displayed on Vaccine Details 

CONSORT-4556 Provider Mapping Not working in 5.17.5 

CONSORT-4555 Data submitted through DTT is not reassigned to the Destination Provider in the 
DB after running Provider Mapping 

CONSORT-4554 Provider Agreement Provider Practice Profile What Data Source was used "other" 

CONSORT-4553 Incoming HL7 overwriting administered vaccines 

CONSORT-4552 Stack Trace from Benchmark Report when no data exists 

CONSORT-4551 Patient changes/queries reports break the session-scoped patient demographics 

CONSORT-4550 HEDIS Import hanging in IWeb 

CONSORT-4549 Add another user to this site is missing from User Maintenance page 

CONSORT-4547 Scheduled Reports - Patient Detail - Missing Expression in Patient Report Accessor 

CONSORT-4544 Fix capitalization of a report name in IWeb 

CONSORT-4543 Doses Wasted Return Not subtracting from ending Doses 

CONSORT-4342 Selection of 'Other' for Health Plan Error Message Inconsistent 

CONSORT-4541 Reminder recall producing diff result sets based age in years vs months 

CONSORT-4540 Inactive vaccines are listed in create order page 

CONSORT-4539 Need to have the Site Type of "Home Health Agency" available in dropdown when 
creating an Org or Facility 

CONSORT-4538 Multiple numbers stored in DB causing errors 

CONSORT-4537 Vaccine Return: Stack trace while receiving returns 

CONSORT-4536 LA - Problem with PCV on Universal Certificate 

CONSORT-4535 Lot decrementing tool missing All option 

https://stchome.atlassian.net/browse/CONSORT-4558
https://stchome.atlassian.net/browse/CONSORT-4557
https://stchome.atlassian.net/browse/CONSORT-4556
https://stchome.atlassian.net/browse/CONSORT-4555
https://stchome.atlassian.net/browse/CONSORT-4554
https://stchome.atlassian.net/browse/CONSORT-4553
https://stchome.atlassian.net/browse/CONSORT-4552
https://stchome.atlassian.net/browse/CONSORT-4551
https://stchome.atlassian.net/browse/CONSORT-4550
https://stchome.atlassian.net/browse/CONSORT-4549
https://stchome.atlassian.net/browse/CONSORT-4547
https://stchome.atlassian.net/browse/CONSORT-4544
https://stchome.atlassian.net/browse/CONSORT-4543
https://stchome.atlassian.net/browse/CONSORT-4542
https://stchome.atlassian.net/browse/CONSORT-4541
https://stchome.atlassian.net/browse/CONSORT-4540
https://stchome.atlassian.net/browse/CONSORT-4539
https://stchome.atlassian.net/browse/CONSORT-4538
https://stchome.atlassian.net/browse/CONSORT-4537
https://stchome.atlassian.net/browse/CONSORT-4536
https://stchome.atlassian.net/browse/CONSORT-4535
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Key Summary 
CONSORT-4534 Incorrectly linked patient demographic info, such as display of >1000 Guardians 

for single patient in IWeb 

CONSORT-4533 Edit Answers/Documentation portal to update that username/password is no 
longer needed 

CONSORT-4532 Export School Roster as a .csv file 

CONSORT-4531 Please remove user manual and release notes links from Answers > 
Documentation 

CONSORT-4530 Remove verify email link from change password page 

CONSORT-4529 WY has purchased SNM and would like it enabled 

CONSORT-4528 Vaccination is not associated with Patient record when submitting a message with 
a Facility ID set up for Provider Mapping in PD1-3.3 

CONSORT-4527 Coverage Rate Report patient counted as Series Complete when not complete for 
the series 

CONSORT-4526 WY-PROD - Application Error when inactivating anonymous patients 

CONSORT-4525 WY opt-out patient throws application error 

CONSORT-4524 Dose number incorrect in Vaccine Administered Report 

CONSORT-4513 Dose number incorrect in Vaccine Administered Report 

CONSORT-4511 Additional rows added to order after importing VTrcAKs file 

CONSORT-4510 Public and private doses combining into one lot 

CONSORT-4509 Vaccine Transfers do not display the yellow (for about to expire) highlight 

CONSORT-4507 Order at IRMS level populating at the separate facility inventory 

CONSORT-4505 Prevent Transfers from going to the Return Depot 

CONSORT-4504 Prevent Transfers from going to the Return Depot 

CONSORT-4503 Update Adverse Events List 

CONSORT-4502 Coverage Rate Report Missed Opportunity incorrect 

CONSORT-4499 Issues with Pandemic CR 4 and 25 

CONSORT-4498 NH - TEST - Patient Demographics Guardian/ Contact Inconsistency 

CONSORT-4496 Guardian tab fix on patient demo edit 

CONSORT-4495 Guardian tab fix on patient demo edit 

CONSORT-4488 INTRO-BABY mail package sent every time the language preference is changed 
from English to Spanish. 

CONSORT-4486 VOMS and IWeb doses available are inconsistent following Inventory Adjustment 
in VOMS 

CONSORT-4485 E-Signature on Provider Agreement 

https://stchome.atlassian.net/browse/CONSORT-4534
https://stchome.atlassian.net/browse/CONSORT-4533
https://stchome.atlassian.net/browse/CONSORT-4532
https://stchome.atlassian.net/browse/CONSORT-4531
https://stchome.atlassian.net/browse/CONSORT-4530
https://stchome.atlassian.net/browse/CONSORT-4529
https://stchome.atlassian.net/browse/CONSORT-4528
https://stchome.atlassian.net/browse/CONSORT-4527
https://stchome.atlassian.net/browse/CONSORT-4526
https://stchome.atlassian.net/browse/CONSORT-4525
https://stchome.atlassian.net/browse/CONSORT-4524
https://stchome.atlassian.net/browse/CONSORT-4513
https://stchome.atlassian.net/browse/CONSORT-4511
https://stchome.atlassian.net/browse/CONSORT-4510
https://stchome.atlassian.net/browse/CONSORT-4509
https://stchome.atlassian.net/browse/CONSORT-4507
https://stchome.atlassian.net/browse/CONSORT-4505
https://stchome.atlassian.net/browse/CONSORT-4504
https://stchome.atlassian.net/browse/CONSORT-4503
https://stchome.atlassian.net/browse/CONSORT-4502
https://stchome.atlassian.net/browse/CONSORT-4499
https://stchome.atlassian.net/browse/CONSORT-4498
https://stchome.atlassian.net/browse/CONSORT-4496
https://stchome.atlassian.net/browse/CONSORT-4495
https://stchome.atlassian.net/browse/CONSORT-4488
https://stchome.atlassian.net/browse/CONSORT-4486
https://stchome.atlassian.net/browse/CONSORT-4485
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Key Summary 
CONSORT-4484 Provider agreement allows duplicate Medical License Number, Medicaid Provider 

Number, and NPI Number 

CONSORT-4482 Inventory Submitted date not updating for reconciliation containing no inventory 

CONSORT-4481 Phone number not updating on packing slip when updated 

CONSORT-4479 Patient/Parent Refusal: Religious Contraindication Issue affects CIS and Forecast 

CONSORT-4478 Military state codes missing 

CONSORT-4477 First Responder - Search/Add Stack Trace 

CONSORT-4476 WA - ALL- Left Navigation Menu-Answer Section 

CONSORT-4475 Can Create Patient Without Required Field 

CONSORT-4474 Remove verify email link from change password page 

CONSORT-4453 Guardian tab fix on patient demo edit 

CONSORT-4451 Patient Changes report 

CONSORT-4450 State report physician or clinic name no longer prints on certificate of 
immunization 

CONSORT-4447   
Add VFC PIN to Provider Agreement Signature Page 

CONSORT-4446 Medical Exemption: Page not aligned while editing contradiction vaccine 

CONSORT-4445 Permission : Enable Oral Health Service let user to access Report Module/State 
Report. Take 2 

CONSORT-4443 Misspelling of Hygienist on Oral Health Service Screen 

CONSORT-4442 Minor formatting issue on header on Special Considerations display 

CONSORT-4441   
Provider Agreement Facility Type "other" is chosen, text box for explanation of 
"other" should be mandatory 

CONSORT-4440 Unable to Edit Letters in School Nurse Module 

CONSORT-4439 Patient Totals Report recommendations for query 

CONSORT-4438 Vaccination report totals differ for several reports 

CONSORT-4437 All Scheduled Report shows 'You are not authorized to access screen' in OH. 

CONSORT-4436 Pandemic Forms refer to Tennessee Department of Health and TennIIS 

CONSORT-4435 Switch Organization IRMS Number to Organization Alpha Name on Vaccine 
Deferrals Report 

CONSORT-4433 Reminder Recall Exporting vaccines due prior to minimum valid date 

CONSORT-4431 Creating Reminder/Recall Template as Registry user doesn't create a template 

CONSORT-4430 WA School Module Reports 'message' dropdown has no 'label' option 

https://stchome.atlassian.net/browse/CONSORT-4484
https://stchome.atlassian.net/browse/CONSORT-4482
https://stchome.atlassian.net/browse/CONSORT-4481
https://stchome.atlassian.net/browse/CONSORT-4479
https://stchome.atlassian.net/browse/CONSORT-4478
https://stchome.atlassian.net/browse/CONSORT-4477
https://stchome.atlassian.net/browse/CONSORT-4476
https://stchome.atlassian.net/browse/CONSORT-4475
https://stchome.atlassian.net/browse/CONSORT-4474
https://stchome.atlassian.net/browse/CONSORT-4453
https://stchome.atlassian.net/browse/CONSORT-4451
https://stchome.atlassian.net/browse/CONSORT-4450
https://stchome.atlassian.net/browse/CONSORT-4447
https://stchome.atlassian.net/browse/CONSORT-4446
https://stchome.atlassian.net/browse/CONSORT-4445
https://stchome.atlassian.net/browse/CONSORT-4443
https://stchome.atlassian.net/browse/CONSORT-4442
https://stchome.atlassian.net/browse/CONSORT-4441
https://stchome.atlassian.net/browse/CONSORT-4440
https://stchome.atlassian.net/browse/CONSORT-4439
https://stchome.atlassian.net/browse/CONSORT-4438
https://stchome.atlassian.net/browse/CONSORT-4437
https://stchome.atlassian.net/browse/CONSORT-4436
https://stchome.atlassian.net/browse/CONSORT-4435
https://stchome.atlassian.net/browse/CONSORT-4433
https://stchome.atlassian.net/browse/CONSORT-4431
https://stchome.atlassian.net/browse/CONSORT-4430
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Key Summary 
CONSORT-4427   

Name of Vaccine Coordinator not appearing on the order for IRMS with a PIN 

CONSORT-4420 OH Immunization Record link does not appear in a Organization View users page 

CONSORT-4362 Adding contraindication "Parent or Patient Refusal: Personal" not available for 
certain vaccines 

CONSORT-4333   
Provide my End Users with a Link to VAERS 

CONSORT-4331 New Property that Allows me to Update the VAERS URL Link 

CONSORT-4324 'Save and Create Report' Button and Functionality 

CONSORT-4003 Vaccination report totals differ for several reports 

Known Issues 
The following are known issues with this version: 

Key Summary 
IWEB-30126 

Pandemic Enrollment Report - providers who has not answered PIS 
are not listed for states other than TN 

IWEB-30078 Number of Entries incorrect in Define Coverage Rate Series data 
table 

Fixed Bug Details 
The following lists the detailed information about each of the bugs fixed in this version. 
To export the testing steps to Excel, see the Export section below. 

Key Summary Affects 
Client 

Description 

CONSORT
-4558 

Permission: 
Enable Oral 
Health Service 
let user to 
access Report 
Module/State 
Report. Take 
2 

All Modified user accounts so that, if a user has both Enable Oral 
Health Reports and Enable Oral Health Service enabled or just 
Enable Oral Health Service enabled, the Reports module is not 
accessible. This applies to the following user accounts: 
 

• Facility Client 
• Registry Client 
• Organization Client 
• School District Client 
• School Nurse 
• School Nurse Facility Nurse 

https://stchome.atlassian.net/browse/CONSORT-4427
https://stchome.atlassian.net/browse/CONSORT-4420
https://stchome.atlassian.net/browse/CONSORT-4362
https://stchome.atlassian.net/browse/CONSORT-4333
https://stchome.atlassian.net/browse/CONSORT-4331
https://stchome.atlassian.net/browse/CONSORT-4324
https://stchome.atlassian.net/browse/CONSORT-4003
https://stchome.atlassian.net/browse/IWEB-30126
https://stchome.atlassian.net/browse/IWEB-30078
https://stchome.atlassian.net/browse/CONSORT-4558
https://stchome.atlassian.net/browse/CONSORT-4558
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Key Summary Affects 
Client 

Description 

• School Nurse Coordinator 
 
Setup 

• Above user accounts have Enable Oral Health Reports 
and Enable Oral Health Service enabled. 

 
Steps to Test 

1. Login with the above user accounts. 
2. Go to Oral Health Services > Reports. 
3. Verify that Oral Health Services > Reports is accessible. 
4. Go to Reports > Reports > State Reports. 
5. Notice the Reports > Reports Module is not accessible. 

CONSORT
-4557 

Funding 
Source not 
Displayed on 
Vaccine 
Details 

All Fixed issue where the funding source was not displayed on the 
Vaccine Details page. 
 
Setup 

• Facility has a public lot with an NDC number. 
 
Steps to Test 

1. Log in as a Registry Client user. 
2. Select the above facility. 
3. Select a patient. 
4. Go to Vaccination > View / Add and administer a dose 

with the above lot. 
5. Notice the funding source field displays PUB at first. 
6. Save. 
7. Click on the dose. 
8. Review the funding source field. 
9. Notice the funding source is displayed. 

CONSORT
-4556 

Provider 
Mapping Not 
working in 
5.17.5 

All Fixed issue where provider mapping lost the link to the 
vaccination and patients had an inactive status. 
 
Setup 

• In Administration > Provider Mapping, provider mapping 
is configured. 

• In Administration > Properties > Patient Settings, Allow 
Patient Reserve Update From Provider Mapping is 
enabled. 

• In Administration > Properties > Deduplication, in the 
Event included in recurring deduplication section, Process 
provider mappings is enabled. 

• IN HL7 Uploads > Settings, mapping is configured: 

a. <code-value-map> <table id="FACILITY"> 
<import value= "INCOMING FACILITY NAME" 

https://stchome.atlassian.net/browse/CONSORT-4557
https://stchome.atlassian.net/browse/CONSORT-4557
https://stchome.atlassian.net/browse/CONSORT-4556
https://stchome.atlassian.net/browse/CONSORT-4556
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Key Summary Affects 
Client 

Description 

code="INCOMING FACILITY ID" /> <import 
value="DESTINATION FACILITY NAME" code= 
"DESTINATION FACILITY ID" /> </table> 
</code-value-map> 

 
Steps to Test 

1. Login to IWeb. 
2. Go to the Administration page. 
3. Select Provider Mapping then select the Incoming 

Organization and Incoming Facility. 
4. Log in to PHC-Hub. 
5. Select the Source IRMS. 
6. Select an import profile. 
7. Go to Realtime Interface. 
8. Submit a patient like the one below: 

MSH|^~\&|CASTLESSUBURBAN^2.16.840.1.113883.3
.1235.3^ISO|SIISCLIENT4472^2.16.840.1.113883
.4.290.32^ISO|PHCHUB^2.16.840.1.113883.3.398
1^ISO|MILESTONES  

REVIEW^2.16.840.1.113883.4.302^ISO|201707210
94812|TACT|VXU^V04^VXU_V04|20170721094812961
3|P|2.5.1|0001|201707210948124436|ER|AL|USA|
|ENG^ENGLISH^CDCPHINVS^C82847^ENGLISH^NCIT||
Z22^CDCPHINVS^^|MASTERPIECE 

OVERPOPULATION^^^^^NARRATIONS 
TRAVELER&2.16.840.1.113883.4.296&ISO|FARCES 
SCORER^^^^^BEINGS 
PEWTERS&2.16.840.1.113883.4.330.296&ISO|192.
168.56.1^^|208.77.56.197^^|        
PID|1||158292^^^OUTING 
PERFORMANCE&2.16.840.1.113883.4.330.232&ISO^
SR~295755^^^CAPSIZED 
FOMENT&2.16.840.1.113883.4.9&ISO^MA~18985^^^
FLANNELING 
FOISTING&2.16.840.1.113883.4.366&ISO^MR|1700
57^^^ENGRAVE 
HARPSICHORDS&2.16.840.1.113883.4.426&ISO^SR|
FORD^EVA^DANIEL|A^BO^DARRELL|20050514|M|XI^R
ENEE^KIM|2054-5^BLACK OR AFRICAN 
AMERICAN^HL70005|7597  

MARCH'S ST^P.O. BOX 
8425^SPORE^WI^97603^USA^L^^MINIMIZING~9127 
WRIST'S ST^P.O. BOX 
2705^MANHANDLING^DE^68814^USA^BDL^^EXAGGERAT
ED||(974)336-
2645^PRN^PH^^^974^3362645^1561~^NET^PH^HEIDI
RAY@GEOMETRIES.COM||CHI^CHINESE^HL70296|O^ 

OTHER^HL70002|MSH^MUSLIM: 
SHIITE^HL70006||637-82-7378|||2186-5^NOT 
HISPANIC OR LATINO^CDCREC|FORE'S  

GRANT|Y|1|MAR^MOROCCO^HL70399||SLV^EL 
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Key Summary Affects 
Client 

Description 

SALVADOR^HL70399||N| 

ORC|RE|2.16.840.1.113883.4.296^^^OID|2.16.84
0.1.113883.4.330.398^^^OID|||||||30782^XI^MI
LDRED^ANTHONY|27269^MARTIN^RUBY^KURT|7709^BA
NKS^DAN^ROSA|||||SIISCLIENT4472^^HL70362|       
RXA|0|1|20111206|20111206|116^ROTAVIRUS 
PENTAVALENT^HL70292|0.5|ML^MILLILITER^UCUM||
00^NEW IMMUNIZATION 
RECORD^NIP001|8914^U^VALERIE^U|^^^SIISCLIENT
4472&2.16.840.1.113883.4.330.768&ISO||||3971
55|20220504|SI^SWISS SERUM AND VACCINE 
INST.^MVX|||CP|A|RXR|C28161^INTRAMUSCULAR^NC
IT|RT^RIGHT THIGH^HL70163|      
OBX|1|CE|64994-7^VACCINE FUNDING PROGRAM 
ELIGIBILITY CATEGORY^LN|1|V04^VFC ELIGIBLE- 
AMERICAN INDIAN/ALASKAN NATIVE^HL70064|        
OBX|2|CE|30963-3^VACCINE FUNDING 
SOURCE^LN|1|PHC70^PRIVATE FUNDS^CDCPHINVS| 

        OBX|3|ST|29768-9^DATE VACCINE 
INFORMATION STATEMENT 
PUBLISHED^LN|1|20100325| 

        OBX|4|ST|29769-7^DATE VACCINE 
INFORMATION STATEMENT 
PRESENTED^LN|1|20111206| 

9. Login to IWeb. 
10. Select the ending IRMS and run deduplication. 
11. Search for the above patient. 
12. Notice that the patient is under the receiving IRMS and 

has an active status. 
13. Go to Vaccinations > View/Add. 
14. Notice all vaccines are imported 

CONSORT
-4555 

Data 
submitted 
through DTT 
is not 
reassigned to 
the 
Destination 
Provider in the 
DB after 
running 
Provider 
Mapping 

All With provider mapping, when a new patient was inserted into the 
database via DTT, but not enough information was provided, the 
patient and the mapping record went into manual deduplication 
with the original organization mapped against the mapped 
organization. This has been corrected. Now, the record gets 
mapped and does not go to manual deduplication. 
 
Setup 

• In Administration > Provider Mapping, provider mapping 
is configured. 

• Registry Client user has DTT permissions. 
 
Steps to Test 

1. Login to IWeb as a Registry Client. 
2. Select the Incoming Organization from setup above. 
3. Go to Imports > DTT/HL7. 
4. Define a Data Profile with a pipe delimiter: 

https://stchome.atlassian.net/browse/CONSORT-4555
https://stchome.atlassian.net/browse/CONSORT-4555
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Key Summary Affects 
Client 

Description 

PatientFirstName|PatientLastName|MedicalReco
rdNumber|PatientDOB|CDCVaccineCode|FacilityI
D|FacilityID|ImmunizationDate|InactiveCode 

5. Create a DTT import text file with the following 
information that follows the above profile format, with 
the Facility ID/Vaccination Facility ID of the above 
Incoming facility. 

FNAMEDTMAP|LNAMEDTTMAP|MRMAP88DTT|03/21/2001
|110|SIISCLIENT21|SIISCLIENT21|09/01/2016|A 

6. Return to DTT/HL7 and import the file. 
7. Run nightly deduplication. 
8. Search for the patient and notice they are returned. 
9. Next use a profile with address information, so that the 

record does not go into deduplication. 

PatientFirstName|PatientLastName|MedicalReco
rdNumber|PatientDOB|CDCVaccineCode|FacilityI
D|FacilityID|ImmunizationDate|InactiveCode 

10. Run nightly deduplication. 
11. Search for the patient and verify he is returned with the 

correct organization and facility. 

CONSORT
-4554 

Provider 
Agreement 
Provider 
Practice Profile 
What Data 
Source was 
used "other" 

ALL If Other is selected as the answer for the Page 4 data source 
question, a text value for other must be supplied. 
 
Steps to Test 

1. Login as a Registry Client user. 
2. Select a facility with Allow Provider Agreements enabled. 
3. Go to Orders > Provider Agreement. 
4. Start a new provider agreement. 
5. On page 4, answer Other for the data source question. 
6. Leave the other text box blank and try to save. 
7. Notice enter a text value for other is required. 

CONSORT
-4553 

Incoming HL7 
overwriting 
administered 
vaccines 

LA For LA, modified deduplication so that manually entered 
vaccinations will not be overwritten by HL7-sourced vaccinations. 
If a manually entered vaccination exists, it will automatically be 
considered the best match. 
 
Steps to Test 

1. Login as a Registry Client user. 
2. Select an Organization. 
3. Go to Patient Search/Add and select an active patient. 
4. Administer a historical vaccination. 
5. Via PHC-Hub, import an administered vaccination for the 

same vaccine, with the same administered date, for the 
same patient. 

https://stchome.atlassian.net/browse/CONSORT-4554
https://stchome.atlassian.net/browse/CONSORT-4554
https://stchome.atlassian.net/browse/CONSORT-4553
https://stchome.atlassian.net/browse/CONSORT-4553
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Key Summary Affects 
Client 

Description 

6. Run Deduplication. 
7. Go to Vaccinations > View / Add. 
8. Notice the historical vaccination is still historical. In other 

words, the HL7-sourced vaccination did not update the 
manual vaccination. 

CONSORT
-4552 

Stack Trace 
from 
Benchmark 
Report when 
no data exists 

All Fixed issue where running a Benchmark Report without data took 
an Application Error. 
 
Setup 

• Organization does not have any patient data. 
 
Steps to Test 

1. Login to IWeb as a Registry Client user and select an 
Organization without any patient data. 

2. Go to Report Module > Reports > Pre and Post 
Enhancement Benchmark Report. 

3. Select Pre for Report Type, enter an enhancement date 
one month in the future, and the Organization without 
any patient data, and select Export Report. 

4. Notice the report is generated without error. 
5. Repeat this test with a facility. 

CONSORT
-4551 

Patient 
changes/queri
es reports 
break the 
session-
scoped patient 
demographics 

All Fixed issue where patient data was not on the Patient 
Demographics page after running a Patient Changes Report. 
 
Setup 

• Logging is enabled. 
 
Steps To Test 

1. Login as a Registry Client user. 
2. Select a facility. 
3. Search for and select a patient. 
4. Make note of the patient address and contact information 

displayed in demographics. 
5. Go to Reports > Report Module > Patient Changes 

Report. 
6. Notice the patient data from demographics is populated 

in the menu page. 
7. Click on Summarized Report and Create Report. 
8. Go back to Patient Demographics. 
9. Notice the patient address, contact information, and 

status that were noted earlier are on the page. 

CONSORT
-4550 

HEDIS Import 
hanging in 
IWeb 

All Made changes to the Job Queue to clarify whether a DTT import 
has started deduplication yet or not. 
 

https://stchome.atlassian.net/browse/CONSORT-4552
https://stchome.atlassian.net/browse/CONSORT-4552
https://stchome.atlassian.net/browse/CONSORT-4551
https://stchome.atlassian.net/browse/CONSORT-4551
https://stchome.atlassian.net/browse/CONSORT-4550
https://stchome.atlassian.net/browse/CONSORT-4550


 

  

IWeb 5.17.5.2 Release Notes Page 10 

 

Key Summary Affects 
Client 

Description 

Steps To Test 
1. Login as a Registry Client user. 
2. Go to HEDIS > Load Sample. 
3. Create a new profile or choose existing one. 
4. Upload the test file. (Make sure the file has a large 

amount of data, so the job stays in queue for some 
time). 

5. Click on Import. 
6. Go to Job Queue. 
7. Notice the HEDIS Import is listed in the Jobs Running 

section and refresh the page often to verify the status. 
8. - With {n} and {total record count} being a number, the 

Status is displayed as {n} records have been processed. 
Once all the records are imported and HEDIS 
deduplication has started, the status changes to {total 
record count}. 

CONSORT
-4549 

Add another 
user to this 
site is missing 
from User 
Maintenance 
page 

All Add another user was not on the page. 
 
Steps To Test 

1. Log in as a user with System Administration. 
2. Select Administration > Search/Add User. 
3. Search for a user. 
4. Click on Add. 
5. Notice the Add another user to this site checkbox is on 

the page. 
6. Enable the Add another user to this site checkbox. 
7. Fill in required fields and click on Save. 
8. Notice an informative message is displayed towards the 

top of the page, web user added successfully. 
9. Notice the page updates and a second user can be added. 

CONSORT
-4547 

Scheduled 
Reports - 
Patient Detail 
- Missing 
Expression in 
Patient Report 
Accessor 

All Fixed issue where running a scheduled report for the Patient 
Detail Report by County View User failed to create the report on 
the Received Reports page, and the system took a Data Source 
Exception missing expression in Patient Report Accessor 
exception. 
 
Steps to Test 
Patient Detail Report 

1. Login to IWeb as County View user with one county 
assigned. 

2. Go to Reports > Report Module. 
3. Click on Schedule button next to Patient Detail Report. 
4. Fill in the required fields. 
5. Select Run now, select the logged in user and schedule 

the report. 

https://stchome.atlassian.net/browse/CONSORT-4549
https://stchome.atlassian.net/browse/CONSORT-4549
https://stchome.atlassian.net/browse/CONSORT-4547
https://stchome.atlassian.net/browse/CONSORT-4547
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6. Go to Scheduled Reports > Received Reports. 
7. Notice the Patient Detail Report on the page and can be 

opened without error. 
 
Order History Comparison Report Tests 

1. Login to IWeb as a County View user with one county 
assigned. 

2. Go to Reports > Report Module. 
3. Click on the Schedule button next to Order History 

Comparison Report. 
4. Fill in the required fields. 
5. Select Run now, select the logged in user and schedule 

the report. 
6. Go to Scheduled Reports > Received Reports. 
7. Notice the order history comparison report is on the page 

and can be opened without error. 

CONSORT
-4544 

Fix 
capitalization 
of a report 
name in IWeb 

All Changed the capitalization of the Aggregate Contraindication 
Report from report to Report. 
 
Steps to Test 

1. Login as a Registry Client user. 
2. Go to Reports > Reports Module. 
3. Notice Aggregate Contraindication Report, with the "r" in 

"Report" being capitalized. 

CONSORT
-4543 

Doses Wasted 
Return Not 
subtracting 
from ending 
Doses 

All Fixed issue where Ending Doses were displayed incorrectly when 
the report was run registry-wide (not limited by Organization) for 
states without a Return Depot. 
 
Setup 

• Test system does not have a return depot. 
 
Steps To Test 

1. Login as a Registry Client user. 
2. Select a facility. 
3. Go to Lot Numbers > Search/Add. 
4. Add a new lot with 100 doses. 
5. Go to Lot Numbers > Reconciliation. 
6. Enter 90 for physical inventory, select Spoiled for 

category, and cold chain not maintained during shipment 
as the reason. 

7. Submit Inventory. 
8. Go to Reports > Report Module > Lot Number Summary 

Report. 
9. Run a report registry-wide; Organization and Facility are 

set to Do Not Limit. 

https://stchome.atlassian.net/browse/CONSORT-4544
https://stchome.atlassian.net/browse/CONSORT-4544
https://stchome.atlassian.net/browse/CONSORT-4543
https://stchome.atlassian.net/browse/CONSORT-4543
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10. Click on Create Report. 
11. Notice Ending Doses for the lot is 90. 
12. Notice Ending Doses is equal to Doses Total - (Doses 

Used + Doses Wasted Returned + Doses Wasted Expired 
+ Doses Wasted Disposed). 

CONSORT
-4342 

Selection of 
'Other' for 
Health Plan 
Error Message 
Inconsistent 

All Updated informative messaging to indicate if a Health Plan is 
required or if a text value for Other is required. 
 
Setup 

• In Administration > Required Fields, Patient Health Plan 
is enabled. 

 
Steps to Test 

1. Login as a Registry Client user. 
2. Select a facility. 
3. Do not enter a health plan and add a patient. 
4. Save. 
5. Notice a red message appears towards the top of the 

page: Health Plan must be entered. 
6. Select Other as the health plan, but do not enter a text 

value for other. 
7. Save. 
8. Notice a red message appears towards the top of the 

page: Other Health Plan must be entered. 

CONSORT
-4541 

Reminder 
recall 
producing diff 
result sets 
based age in 
years vs 
months 

All Added symbols to the Reminder Recall Age Range fields to 
explain how the query works. Changed the query so that the 
same results are returned when years or months are used. 
 
Setup 

• Organization has patients who are 24 to 36 months old. 
 
Steps to Test 

1. Login as a Registry Client user. 
2. Select the above Organization. 
3. Go to Reminder Recall > Reminder Recall. 
4. Locate the Age Range fields. 
5. Notice the fields have hints that suggest how the query 

works: >= and <, or the age range is greater than or 
equal to "n" months to less than "n" months. 

6. Generate a patient list with an age range of 24 to 36 
months. 

7. Note the results. 
8. Generate a patient list with an age range of 2 to 3 years. 
9. Notice the results are the same. 

https://stchome.atlassian.net/browse/CONSORT-4542
https://stchome.atlassian.net/browse/CONSORT-4542
https://stchome.atlassian.net/browse/CONSORT-4541
https://stchome.atlassian.net/browse/CONSORT-4541


 

  

IWeb 5.17.5.2 Release Notes Page 13 

 

Key Summary Affects 
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CONSORT
-4540 

Inactive 
vaccines are 
listed in 
create order 
page 

All Fixed issue where inactive products appeared on the Create/View 
Order page. 
 
Setup 

• Create an order set with 2 or more vaccines (MMR, 
Varicella, DTaP-IPV as an example). 

• Make sure that all of the vaccines in the orderset are 
active. 

• Assign the order set to a test facility. 
 
Steps to Test: 

1. Log in as an Registry Client user. 
2. Select the above facility. 
3. Go to Orders > Create/View Orders. 
4. Click on Create Orders. 
5. Select the above order set. 
6. Notice that all of the products appear on the page as they 

are all active. 
7. Go to Administration >Vaccine Settings. 
8. Inactivate one of the products in the order set. 
9. Go to Orders > Create/View Orders. 

10. Click on Create Order. 
11. Select the order set. 
12. Notice that the inactive product is not on the page. 

CONSORT
-4539 

Need to have 
the Site Type 
of "Home 
Health 
Agency" 
available in 
dropdown 
when creating 
an Org or 
Facility 

All Added Home Health Agency as a Site Type. 
 
Steps to Test 

1. Login to IWeb as an Registry Client user 
2. Select an Organization (IRMS). 
3. Click on the Site Type drop down. 
4. Notice Home Health Agency is listed. 
5. Repeat this test with a facility. 

CONSORT
-4538 

Multiple 
numbers 
stored in DB 
causing errors 

All  
Updated Patient Master View to show the most recent 
address and phone number, or, in the case of multi-
address, the most recent primary address and the most 
recent phone number list. 

 
Setup 

• In Administration > Properties > Patient Settings > 
Enable Master Patient Data Access is enabled. 

https://stchome.atlassian.net/browse/CONSORT-4540
https://stchome.atlassian.net/browse/CONSORT-4540
https://stchome.atlassian.net/browse/CONSORT-4539
https://stchome.atlassian.net/browse/CONSORT-4539
https://stchome.atlassian.net/browse/CONSORT-4538
https://stchome.atlassian.net/browse/CONSORT-4538
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• Registry Client user has Master Patient Data Access 
permission. 

• Organization (IRMS) 1 is a normal IRMS. 
• Organization (IRMS) 2 has Automatic Block Ownership 

enabled on the Organization (IRMS) Maintenance page. 
• Organization (IRMS) 3 is a normal IRMS. 
 
Steps to Test 

1. Log in as a Registry Client user. 
2. Select Organization 1. 
3. Go to Patient > Search / Add and add a patient. 
4. Add a phone number ending in 1111. 
5. Save. 
6. Notice Organization 1 is the owning Organization and the 

phone number is displayed in Patient Master View. 
7. Select Organization 2. 
8. Go to Patient > Search / Add and select the same 

patient. 
9. Add a phone number ending in 2222. 

10. Save. 
11. Notice Organization 1 is the owning Organization and the 

most recent phone number ending in 2222 is displayed in 
Patient Master View. 

12. Select Organization 3. 
13. Add a phone number ending in 3333. 
14. Save. 
15. Notice the phone number ending in 3333 is displayed. 
16. Select Organization 1. 
17. Select the patient. 
18. Notice the phone number ending in 3333 is displayed. 

CONSORT
-4537 

Vaccine 
Return: Stack 
trace while 
receiving 
returns 

All Fixed issue where IWeb took a Result set after last row error 
when the return depot received a return. Specially, the return 
depot and the provider have two lots that are the same, except 
for the expiration date. 
 
Steps to Test 

1. Login as a Registry Client user. 
2. Select the return depot. 
3. Go to Lot Number > Search / Add and create a lot. 
4. Select a facility. 
5. Go to Lot Number > Search / Add and create a very 

similar lot, with only the expiration date being different. 
6. Go to Lot Number Reconciliation. 

https://stchome.atlassian.net/browse/CONSORT-4537
https://stchome.atlassian.net/browse/CONSORT-4537
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7. Spoil some doses for the above lot and submit. 
8. Go to Orders > Create / View orders. 
9. Click on the Vaccine Returns button. 
10. Submit the return. 
11. Select the Return Depot. 
12. Go to Orders > Create / View Orders. 
13. Go to Inbound Transfers and receive the return. 
14. Notice the return is received without error. 

CONSORT
-4536 

LA - Problem 
with PCV on 
Universal 
Certificate 

LA Added additional check when looking for the expiration date on 
the LA Universal Certificate. The max age settings in School 
Nurse Forecast Settings are now also evaluated when 
determining the family/expiration date. 
 
Steps to Test: 

1. Log in as a user with administration access. 
2. Go to Administration > School Nurse Forecast Settings. 
3. Set a max age of 24 months for PCV 
4. Search for and select a patient / or add a patient who is 

over 24 months old. 
5. Do not administer a PCV and make sure the PCV has the 

earliest past due date. 
 Normally this would be the expiration date for the 

certificate 
6. Go to Reports > State Reports > Forecast (Univ. Cert. of 

Imm.) and notice that PCV is checked in the general 
column. 

7. Click Update Forecast. 
8. Click Back 
9. Note that PCV is not the family/expiration date as the 

patient is over 24 months old. 

CONSORT
-4535 

Lot 
decrementing 
tool missing 
All option 

All Added All option filter for funding source. 
 
Setup 

• In Administration > Properties > Vaccine Management, 
Enable Track Funding Source at Public/Private Only is 
disabled. 

• Correct Lot Decrementing records with different funding 
sources exist. 

 
Steps to Test 

1. Log in as an Registry Client user. 
2. Select the facility. 
3. Go to Lot Number > Correct Decrementing. 
4. Select the Organization and Facility. 

https://stchome.atlassian.net/browse/CONSORT-4536
https://stchome.atlassian.net/browse/CONSORT-4536
https://stchome.atlassian.net/browse/CONSORT-4535
https://stchome.atlassian.net/browse/CONSORT-4535
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5. Notice the Funding Type dropdown contains All as a 
selection. 

6. Select All for the Funding Type. 
7. Click on Search. 
8. Notice that all of the records are shown as search results. 
9. Change the Funding Type to PRVT and click Search. 

10. Notice that only records with a funding source of PRVT 
are listed. 

11. Change the Funding Type to All Publicly Supplied and 
click on Search. 

12. Notice that non-PRVT records are listed. 
13. Change the Funding Type to a specific funding source 

(SPLIT, STATE, 317) and click on Search. 
14. Notice that the correct records are listed. 

CONSORT
-4534 

Incorrectly 
linked patient 
demographic 
info, such as 
display of 
>1000 
Guardians for 
single patient 
in IWeb 

All Fixed issue where patient records where orphaned, or patient 
information was incorrectly linked to the wrong patient, in a 
number of modules. 
 

1. Bypass (when a patient is in ambiguous queue and 
Incoming is different, bypass was chosen 

2. Deduplicate patients (when an patient goes into the 
ambiguous queue in deduplication) 

3. Facility Merge 
 
Setup 

• In Administration > Patient Demographics Display 
Settings, multi-row is enabled for all options. 

• Patients with multiple addresses have gone into 
ambiguous Id and have been bypassed, patients have 
gone into ambiguous id, and facility merged has been 
performed with patients who have multiple addresses and 
other demographic information. 

 
Steps to Test 

1. Login as a Registry Client user. 
2. Run deduplication. 
3. Select an organization. 
4. Go to Patient > Search / Add. 
5. Select the above patients. 
6. Notice the correct demographic information is displayed 

for the correct patients. 

CONSORT
-4533 

Edit 
Answers/Docu
mentation 
portal to 

WY Username and password required verbiage is no longer displayed 
on the Answers > Documentation section. 
 
Steps To Test: 

https://stchome.atlassian.net/browse/CONSORT-4534
https://stchome.atlassian.net/browse/CONSORT-4534
https://stchome.atlassian.net/browse/CONSORT-4533
https://stchome.atlassian.net/browse/CONSORT-4533
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update that 
username/pas
sword is no 
longer needed 

1. Go to the IWeb home page. 
2. Click on Answers 
3. Notice the message, Contact your WyIR administrator for 

a username and password to access the documentation 
portal, is not displayed in the Documentation section. 

 

CONSORT
-4532 

Export School 
Roster as a 
.csv file 

All Added export option for the School Roster. 
 
Steps to Test for WA: 

1. Login to WA build as School Nurse user. 
2. Navigate to Schools > Roster. 
3. Notice the Export Roster button is displayed. 
4. Select required parameters and click on Export Roster. 
5. Notice the following fields are listed: School Name, Last 

Name, First Name, SIIS Patient ID, Student ID, Grade, 
Status, Exemption 1, Exemption 2, Exemption 3, 
Exemption 4, Exemption 5 

6. Notice the View Roster and Export Roster results 
matches. 

7. Notice any exemptions added at at vaccine level through 
Vaccinations View/Add and SN Patient Demographics -> 
'School Exemptions By Disease' are listed in the Export 
Roster. 

 
Steps to Test for Other States: 

1. Login to IWeb as School Nurse user. 
2. Navigate to Schools -> Roster. 
3. Notice the Export Roster button is displayed. 
4. Select required parameters and click on Export Roster. 
5. Notice the following fields are listed: School Name, Last 

Name, First Name, SIIS Patient ID, Student ID, Grade, 
Status 

6. Notice the View Roster and Export Roster results 
matches. 

CONSORT
-4531 

Please remove 
user manual 
and release 
notes links 
from Answers 
> 
Documentatio
n 

NH Removed the Documentation section from the Answers dialog 
box for NH. 
 
Steps To Test: 

1. Login as a Registry Client user. 
2. Click on Answers from left hand menu. 
3. Notice the Documentation section is not displayed. 

CONSORT
-4530 

Remove verify 
email link 
from change 

All Per NH request, removed the Click here to add or update your 
email and other contact information link from the expired 
password page. 

https://stchome.atlassian.net/browse/CONSORT-4532
https://stchome.atlassian.net/browse/CONSORT-4532
https://stchome.atlassian.net/browse/CONSORT-4531
https://stchome.atlassian.net/browse/CONSORT-4531
https://stchome.atlassian.net/browse/CONSORT-4530
https://stchome.atlassian.net/browse/CONSORT-4530
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password 
page 

 
Steps to Test 

1. Login as a Registry Client user. 
2. Go to Administration > Search / Add User. 
3. Select a user account and expire the password. 
4. Log out and log back in with the above user. 
5. Notice the update contact information text and 

corresponding link is not on the page: Click here to add 
or update your email and other contact information link 
from the expired password page. 

CONSORT
-4529 

WY has 
purchased 
SNM and 
would like it 
enabled 

All Turned on school nurse functionality for WY. 
 
Steps to Test 

1. Login as a Registry Client user. 
2. Go to Administration > Search / Add User. 
3. Add a school nurse user. 
4. Go to Administration > Define Schools. 
5. If necessary, setup schools. 
6. Log out and login as the school nurse user. 
7. If necessary, select a school. 
8. Search for and select a patient. 
9. Enable the include in reports checkbox and save. 
10. Go to Schools > Roster and create a school roster report. 

CONSORT
-4528 

Vaccination is 
not associated 
with Patient 
record when 
submitting a 
message with 
a Facility ID 
set up for 
Provider 
Mapping in 
PD1-3.3 

All Fixed issue where provider mapping failed to apply to a patient 
where the Facility ID is in PD1-3.3, but not in the RXA segment. 
 
Setup: 

• Setup Provider Mapping in IWeb for an Incoming Provider 
to a Destination Provider 

 
Steps to Test: 

1. Login to PHC-Hub and submit an HL7 Message for the 
Organization/Facility set up for Provider Mapping with the 
Facility ID in PD1-3.3: 

MSH|^~\&|EHR|^|||20160607010101||VXU|2016061
7|P|2.5.1 

PID|1||ProvMap007^^^AssignAuth^MR||hwebwqb^h
webwqb^|hwebwqb^Melissa^|19910321|F|hwebwqb^
hwebwqb^|2054-5^Black or African 
American|123 S FL wright CT^Apt 
2011^Kennewick^CA^99366^USA^^^Franklin^^H||(
123)421-0355^PRN^PH^^^123^4210355|(509)370-
1138^WPN^PH^^^509^3701138|English|S^Single||
||||Not Hispanic or Latino^|Phoenix 
Children's Medical|N|1|1|||| 

PD1|||Elk 

https://stchome.atlassian.net/browse/CONSORT-4529
https://stchome.atlassian.net/browse/CONSORT-4529
https://stchome.atlassian.net/browse/CONSORT-4528
https://stchome.atlassian.net/browse/CONSORT-4528


 

  

IWeb 5.17.5.2 Release Notes Page 19 

 

Key Summary Affects 
Client 

Description 

Physicians^^SIISCLIENT1|DRMSMD01^Matt^Shaky^
K^^^MD^^^^^^^^^^^^^^MD|||||||03^REMINDER/REC
ALL-NO CALLS^HL70215|N||||A 

NK1|1|Toney^William^James|BRO^Brother^HL7006
3|612 S Far St^Apt 
123^Richland^AZ^99366^USA^^^Franklin|(509)39
1-6196^PRN^^^^509^3916196|(509)391-
6100|G^Guarantor^HL70131|||||||M^Married|M|1
9820924|||||||||||||||||987654321| 

PV1|1|O|4E^234^A^Good Health 
Hospital^N^N^B1^4^Nursing U 
4^1234^113883|R||||||||||||||||V1V| 

ORC|RE||uniqueId1|||||||||12345^Thompson^And
rew^Clyde^JR^DR^MD|||||RI2050^^^||| 

RXA|1|999|20160801|20160801|115^Tdap^CVX^907
15^Tdap^CPT|0.5|mL^mL||00^New immunization 
record^NIP0001|ZZZ003A^Johnson^Rachel^Lindsa
y^Jr.^DR^HCA^^^^^^L^^^^^^^^HCA|^^^||||L0T4DT
AP1|20170518|AD^Adams^MVX||||A|20160922 

2. Go to IWeb and run Deduplication for the Organization 
the message was submitted for. 

3. Search for the patient submitted using the name for the 
patient in the HL7 message 

4. Select the patient and note the Organization/Facility tied 
to the patient record. 

5. Select Vaccinations View/Add and note the vaccination 
displayed. 

6. Run Deduplication for the Destination Organization. 
7. Return to patient search and select the patient to refresh 

the Patient Demographic details. 
8. Note the Organization/Facility tied to the patient record. 
9. Notice the patient and vaccination is associated with the 

Destination Organization/Facility. 

CONSORT
-4527 

Coverage Rate 
Report patient 
counted as 
Series 
Complete 
when not 
complete for 
the series 

All Fixed three issues with the Coverage Rate Report. 
 

• Patients were counted as Series Complete when not 
complete for the series. 

• Vaccinations administered today were not included in the 
report. 

• Patients were not counted as One Visit for Complete 
Series when due for only one dose in the series. 

 
Incomplete for Series 
 
Patient has not met the dose requirements for the series and not 
complete for vaccine family 
 

https://stchome.atlassian.net/browse/CONSORT-4527
https://stchome.atlassian.net/browse/CONSORT-4527
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Setup: 
• Following series defined in Administration > Define 

Coverage Rate Report Series 
o Test Series: POLIO 4, MMR 1, Varicella 2 

• Have a facility that is not blocked for automatic 
ownership not blocked. 

 
Steps To Test: 

1. Login to IWeb as Registry Client user. 
2. Select the above facility. 
3. Add a patient. 
4. Go to Vaccinations > View/Add. 
5. Administer vaccinations: . 

 Polio (IPV): 3 doses. 
 Varicella: 2 doses. 

6. Make sure the patient is past due for the 4th dose of 
Polio and 1st dose of MMR. 

7. Go to Reports > Coverage Rate Report. 
8. Select the Test Series and select an age range that will 

include the above patient. 
9. Select Complete By Vaccine and Incomplete Series in the 

Display Report Columns section. 
10. Click on Create Coverage Report. 
11. Notice the above is not counted as Series Complete and 

is counted for Incomplete Series. 
 
Series Complete 
 
Patient has not met the dose count for the series but complete 
for vaccine family. 
 
Setup: 

• Series defined in Administration > Define Coverage Rate 
Report Series 

o Test Series with the following vaccines : HPV: 3, 
Meningococcal 1, Tdap 1 

• Have a facility without automatic ownership blocked. 
 
Steps To Test: 

1. Login to IWeb as Registry Client user. 
2. Select the above facility. 
3. Add a patient. 
4. Go to Vaccinations > View/Add. 
5. Administer 1 Tdap, 1 Menigococcal and 2 doses of HPV. 
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Administer at least 1 vaccination with today's date. 
6. Make sure the patient is complete for HPV (no forecast 

for HPV after 2nd dose). 
7. Go to Reports > Coverage Rate Report. 
8. Select the above Test Series and select an age range that 

will include the above patient. 
9. Select Complete By Vaccine and Incomplete Series in the 

Display Report Columns section. 
10. Click on Create Coverage Report. 
11. Notice the patient added above is counted as Series 

Complete. 
 

• One Visit to Complete Series* 
 
Setup: 

• Have the following series defined in Administration > 
Define Coverage Rate Report Series 

o Test Series with the following vaccines : Polio 4, 
MMR 1, Varicella 2 

• Have a facility without automatic ownership blocked. 
 
Steps to Test: 

1. Login to IWeb as Registry Client user. 
2. Select the facility mentioned in setup. 
3. Add a patient. 
4. Go to Vaccinations > View/Add. 
5. Administer 3 Polio, 1 MMR and 2 Varicella for the patient 
6. Make sure patient is due for 4th dose of Polio. 
7. Add another patient. 
8. Go to Vaccinations > View/Add. 
9. Administer 4 Polio and 2 Varicella for the patient. 

10. Make sure patient is due for the 1st dose of MMR. 
11. Go to Reports -> Coverage Rate Report. 
12. Select the above Test Series and select an age range that 

will include the above patient. 
13. Select Complete By Vaccine, Incomplete Series One Dose 

to Complete Series, and One Visit to Complete Series in 
the Display Report Columns section. 

14. Click Create Coverage Report. 
15. Notice the patients added above are counted for 

Incomplete Series, One Dose to Complete Series and One 
Visit to Complete Series. 

CONSORT
-4526 

WY-PROD - 
Application 
Error when 

WY Fixed issue where inactivating an anonymous patient took an 
application error. 

https://stchome.atlassian.net/browse/CONSORT-4526
https://stchome.atlassian.net/browse/CONSORT-4526
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inactivating 
anonymous 
patients 

 
Steps to Test 

1. Login as a Registry Client user and select a facility. 
2. Go to Patient > Search/Add. 
3. Click on the Add Anonymous button. 
4. Enter any birth date and click Add Patient button. 
5. Click on the Edit button. 
6. Change the status to inactive. 
7. Click on Save. 
8. Notice the page is saved without error. 

CONSORT
-4525 

WY opt-out 
patient throws 
application 
error 

WY Fixed issue where patient opt out took an application error. 
 

1. Login as Registry Client user. 
2. Select a facility. 
3. Search for and select an active patient owned by the 

facility. 
4. Click Edit. 
5. Enabled the Opt-Out Patient checkbox towards the 

bottom of the page and click Save. 
6. Notice IWeb refreshes to the patient demographics page 

without error, and the patient's status inactive. 

CONSORT
-4524 

Dose number 
incorrect in 
Vaccine 
Administered 
Report 

All Fixed issue where the Vaccine Administered Report Dose # 
column reported the number of records instead of the actual 
dose number. For example, if a patient had 1 dose administered 
of TDAP, the Dose # might show 2 or 3. 
 
Setup 

• New organization has been created. 
• Organization Client user has Upload HL7 Permissions and 

points to the above organization. 
 
Steps to Test 

1. Login as a Registry Client. 
2. Select the above organization. 
3. Go to Imports > HL7 Realtime. 
4. Import a message like the one below: 

MSH|^~\&|||||20111101180005||VXU^V04^VXU_V04
|Caleb 1.49|P|2.5.1| 

PID|1||Caleb 1.49^^^OIS-
TEST^MR||Murphy^Lorelei^Swati^^^^L|Le 
Flore|19981109|F||2106-3^White^HL7005|67 
Brazos St^^Taylor^MI^48180^USA||(313)452-
9987^PRN^PH^^^313^452-9987|||||||||2186-
5^not Hispanic or Latino^HL70189||N|1| 

https://stchome.atlassian.net/browse/CONSORT-4525
https://stchome.atlassian.net/browse/CONSORT-4525
https://stchome.atlassian.net/browse/CONSORT-4524
https://stchome.atlassian.net/browse/CONSORT-4524
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NK1|1|Murphy^Anke|MTH^Mother^HL70063| 

ORC|RE||Caleb 1.49.1^OIS| 

RXA|0|1|20091108||118^HPV^CVX|999|||01^Histo
rical^NIP0001||||||||||||A| 

ORC|RE||Caleb 1.49.2^OIS| 

RXA|0|1|20111101||115^Tdap^CVX|0.5|ML||00^Ad
ministered^NIP0001||||||B5324WU||SKB^GlaxoSm
ithKline^MVX||||A| 

RXR|IM^Intramuscular^HL70162| 

OBX|1|CE|64994-7^Vaccine funding program 
eligibility category^LN||V02^VFC eligible - 
Medicaid/Medicaid Managed 
Care^HL70064|||||F|||20111101180005| 

5. Go to Reports > Vaccine Administered. 
6. Create a Report. 
7. Notice the Dose # column shows 1 for TDAP. 
8. Select the patient. 
9. Go to Vaccinations > View/Add. 

10. Edit the TDAP vaccination and save. 
11. Go back to the report. 
12. Notice the Dose # column still shows 1 for TDAP. 
13. Go back to Vaccination / View > Add and administer a 

second dose of TDAP. 
14. Go back to the report. 
15. Notice the Report now shows 1 row for dose 1 and 1 row 

for dose 2 for TDAP. 

CONSORT
-4513 

Dose number 
incorrect in 
Vaccine 
Administered 
Report 

All Fixed issue where the Vaccine Administered Report Dose # 
column reported the number of records instead of the actual 
dose number. For example, if a patient had 1 dose administered 
of TDAP, the Dose # might show 2 or 3. 
 
Setup 

• New organization has been created. 
• Organization Client user has Upload HL7 Permissions and 

points to the above organization. 
 
Steps to Test 

1. Login as a Registry Client. 
2. Select the above organization. 
3. Go to Imports > HL7 Realtime. 
4. Import a message like the one below: 

MSH|^~\&|||||20111101180005||VXU^V04^VXU_V04
|Caleb 1.49|P|2.5.1| 

PID|1||Caleb 1.49^^^OIS-
TEST^MR||Murphy^Lorelei^Swati^^^^L|Le 

https://stchome.atlassian.net/browse/CONSORT-4513
https://stchome.atlassian.net/browse/CONSORT-4513


 

  

IWeb 5.17.5.2 Release Notes Page 24 

 

Key Summary Affects 
Client 

Description 

Flore|19981109|F||2106-3^White^HL7005|67 
Brazos St^^Taylor^MI^48180^USA||(313)452-
9987^PRN^PH^^^313^452-9987|||||||||2186-
5^not Hispanic or Latino^HL70189||N|1| 

NK1|1|Murphy^Anke|MTH^Mother^HL70063| 

ORC|RE||Caleb 1.49.1^OIS| 

RXA|0|1|20091108||118^HPV^CVX|999|||01^Histo
rical^NIP0001||||||||||||A| 

ORC|RE||Caleb 1.49.2^OIS| 

RXA|0|1|20111101||115^Tdap^CVX|0.5|ML||00^Ad
ministered^NIP0001||||||B5324WU||SKB^GlaxoSm
ithKline^MVX||||A| 

RXR|IM^Intramuscular^HL70162| 

OBX|1|CE|64994-7^Vaccine funding program 
eligibility category^LN||V02^VFC eligible - 
Medicaid/Medicaid Managed 
Care^HL70064|||||F|||20111101180005| 

5. Go to Reports > Vaccine Administered. 
6. Create a Report. 
7. Notice the Dose # column shows 1 for TDAP. 
8. Select the patient. 
9. Go to Vaccinations > View/Add. 

10. Edit the TDAP vaccination and save. 
11. Go back to the report. 
12. Notice the Dose # column still shows 1 for TDAP. 
13. Go back to Vaccination / View > Add and administer a 

second dose of TDAP. 
14. Go back to the report. 
15. Notice the Report now shows 1 row for dose 1 and 1 row 

for dose 2 for TDAP. 

CONSORT
-4511 

Additional 
rows added to 
order after 
importing 
VTrcAKs file 

All Fixed issue where, when a split was performed and the shipping 
file as imported, an extra row would get inserted into the order 
page. 
 
Setup 

• In Administration > Properties > Vaccine Management -> 
Enable Track Funding Source at Public/Private Only is 
disabled. 

• In Administration > Properties > Vaccine Products, 
product is active, had ndc number, and has Display VTrks 
NDC is enabled. 

• In Administration > Vaccine Settings > the same vaccine 
has three different funding sources not counting private. 
(Private does not go out in VTrcAKs.) 

• Order Set has the above three products/funding sources. 
• Test shipping file has been created based on below order. 

https://stchome.atlassian.net/browse/CONSORT-4511
https://stchome.atlassian.net/browse/CONSORT-4511


 

  

IWeb 5.17.5.2 Release Notes Page 25 

 

Key Summary Affects 
Client 

Description 

Steps to Test 
1. Select facility. 
2. Submit order with each product/funding source, 

quantities of 10, 20, 30. 
3. Select State Approver. 
4. Go to orders/approve orders. 
5. Select order and split the 30 row into 10 and 20. 
6. Approve the order and send to VTrAKs. 
7. Go to Orders > Import VTrAKs/McKesson. 
8. Import the file. 
9. Check the log to make sure there are no errors. 

10. Select the facility. 
11. Go to Orders > Create / View Orders. 
12. Notice the order status is now shipped. 
13. Select the order. 
14. Notice there are four rows. 10, 20, 10, 20. One row of 10 

and one row of 20 are the non-split items. The other 
rows of 10 and 20 are the split items. 

15. Notice the lot, quantity, and funding source are correct 
for each row. 

16. Receive each row in the order. 
17. Go to lot numbers search add. 
18. Notice the lots have been created. (Similar lot names and 

funding sources are combined into the same lot.) 
19. Notice the lot name, funding source, and doses available 

is correct for each lot. 

CONSORT
-4510 

Public and 
private doses 
combining into 
one lot 

All Fixed issue where a facility ordered a from a public lot and an 
existing private lot was incremented when the order was 
received. A new, separate public lot should have been created. 
 
Setup 

• Enable Track Funding Source at Public/Private Only 
property is turned on. 

• In Administration > Vaccine Settings > same product has 
one row for public and one row for private. 

• Depot order set has both the above public and private 
product. 

• Facility has the above order set and a lot with a funding 
source of private. 

• Depot has an identical lot with funding source of public. 
 
Steps to Test 

1. Log in as a Registry Client user. 
2. Select above facility. 

https://stchome.atlassian.net/browse/CONSORT-4510
https://stchome.atlassian.net/browse/CONSORT-4510
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3. Go to Orders/Transfers > Create/View Orders. 
4. Click on Create Order. 
5. Select the above order set. 
6. Submit an order for the public product. . 
7. Select the Depot. 
8. Go to Orders > Approve Orders. 
9. Approve, approve and print, and ship the order. 

10. Select the facility. 
11. Go to Orders > Create / View Orders. 
12. Select the order. 
13. Notice the funding source is public. 
14. Receive the order. 
15. Go to Lot Numbers > Search /Add. 
16. Notice a separate, public lot has been created. 
17. Notice the public lot has the correct Doses Available. 
18. Notice the private lot has not incremented with the public 

doses. 

CONSORT
-4509 

Vaccine 
Transfers do 
not display 
the yellow (for 
about to 
expire) 
highlight 

All Added color coding to vaccine transfers (send and receive) to 
stress lots about to expire. 
 
Setup 

• Facility has a lot that has expired. 
• Facility has a lot that will expire in 30 days. 
• Facility has a lot that will expire in more than 30 days. 
• Facility and at least one other provider has Allow Vaccine 

Transfers enabled. 
 
Steps to Test 

1. Login in a Registry Client user. 
2. Select the above facility. 
3. Go to Orders > Create / View Orders > Create Transfer. 
4. Notice the lots are color coded to stress the expiration 

date: Red is expired. Yellow is about to expire (in 30 days 
or less), and no color shading is not about to expire (in 
30 days or more). 

5. Submit a transfer. 
6. Select the receiving provider. 
7. Go to Orders > Create/View Orders and select the 

transfer. 
8. Notice the lots are color coded to stress the expiration 

date: Red is expired. Yellow is about to expire (in 30 days 
or less), and no color shading is not about to expire (in 
30 days or more). 

https://stchome.atlassian.net/browse/CONSORT-4509
https://stchome.atlassian.net/browse/CONSORT-4509
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CONSORT
-4507 

Order at IRMS 
level 
populating at 
the separate 
facility 
inventory 

AK Fixed issue where the lot was not decrementing on Approve. 
 
Setup 

• In Administration > Properties > Vaccine Management, 
Track Inventory as In Transit is enabled. 

 
Steps to Test 

1. Login as a Registry Client user. 
2. Select an ordering facility. This facility will take an 

exception reason of some kind (Address Change, 
Accountability Requirements not met, etc.) when 
submitting an order. 

3. Go to Orders > Create / View Orders. 
4. Submit an order. 
5. Select the Depot. 
6. Go to Lot Numbers > Search / Add. 
7. Notice the lot has not decremented yet. 
8. Go to Orders > Approve Orders. 
9. Notice the order is in Ready for Review. 

10. Select the order and approve it. 
11. Go back to the lot. 
12. Notice the lot has decremented on approval. 
13. Approve and print, ship, and receive the order. 
14. Notice the lot does not decrement a second time during 

approve and print, ship, or receive. 
15. Repeat this test for a Organization (IRMS). 

CONSORT
-4505 

Prevent 
Transfers from 
going to the 
Return Depot 

AK  
Fixed issue where an order that was submitted by an 
IRMS was incremented by the same lot at the facility. 

 
Setup 

• Have an Organization, Org 1 with ordering permissions 
and depot order set assigned. 

• Have a facility, Fac 1, under the Organization Org 1. 
• Depot has a lot that will fill an order by Org 1. 
• Facility has same lot already in place. 
Steps to Test: 

1. Login to IWeb as Registry Client user. 
2. Select Organization Org 1. 
3. Submit an order for a vaccine with 'PUB' funding source. 
4. Select the Depot. 

https://stchome.atlassian.net/browse/CONSORT-4507
https://stchome.atlassian.net/browse/CONSORT-4507
https://stchome.atlassian.net/browse/CONSORT-4505
https://stchome.atlassian.net/browse/CONSORT-4505
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5. Go to Orders > Approve Orders and approve, approve 
and print, and ship the order. . 

6. Select Org 1. 
7. Go to Orders > Create/View Orders. 
8. Receive the order. 
9. Go to Lot Numbers >Search/Add. 
10. Notice the lot is on the page and the Doses Available is 

correct. 
11. Select the facility. 
12. Go to Lot Numbers > Search / Add. 
13. Select the lot and review the lot log. 
14. Notice the lot at the facility level has not received an 

order intended for the Organization (IRMS). 

CONSORT
-4504 

Prevent 
Transfers from 
going to the 
Return Depot 

All Modified the software to prevent providers from sending 
transfers to the return depot. Inventory can still be sent to the 
return depot via returns, but not with a transfer. 
 
Setup 

1. Return Depot Organization (IRMS) exists. Note that a 
return depot is used by a limited number of states. 

2. Select a provider who can transfer. 
3. Go to Orders > Create / View Orders. 
4. Try to transfer to the Return Depot. 
5. Verify the transfer is prevented and a red message 

towards the top of the page: Error: Cannot transfer to 
Vaccine Return Depot. Please select a different 
Organization. 

CONSORT
-4503 

Update 
Adverse 
Events List 

All Updated the adverse reactions event and interval reasons to 
match the VAERS Table of Reportable Events Following 
Vaccination. 
 

1. Select a patient. 
2. Administer a vaccine in the VAERS table. 
3. Click on the above dose. 
4. Click on Add/Edit Adverse Reactions. 
5. Notice the correct options are listed per the VAERS Table 

of Reportable Events Following Vaccination. 
 For combination vaccines like MMRV, list all 

events and interval reasons for all applicable 
vaccines, but only list the same reason once. 

6. Select an option(s). 
7. Save. 
8. Notice adverse reaction can be saved without error. 

CONSORT Coverage Rate All Fixed issue where the Coverage Rate Report failed to ignore a 

https://stchome.atlassian.net/browse/CONSORT-4504
https://stchome.atlassian.net/browse/CONSORT-4504
https://stchome.atlassian.net/browse/CONSORT-4503
https://stchome.atlassian.net/browse/CONSORT-4503
https://stchome.atlassian.net/browse/CONSORT-4502
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-4502 Report Missed 
Opportunity 
incorrect 

vaccine family that was Coverage Rate Report series complete 
and thus counted a patients incorrectly as a missed opportunity.  

1. Look at each vaccine family in the series. 
2. Ignore the families that are Coverage Rate Report series 

complete. For example, if the coverage rate report series 
is for 2 doses, and the patient has 2 doses, ignore that 
family. 

3. Check the Status. 
 If the patient is up to date for all families, the 

patient is not counted as a missed opportunity. 
 If the patient is not up to date for at least one 

family, continue. 
4. Identify the due date, or the Recommended Date, for 

each family that should be counted. 
5. Compare the due date to the latest valid vaccination date 

for all vaccines. 
 If the vaccination date is after the due date, the 

patient is counted as a missed opportunity. 
 If the vaccination date is before the due date, the 

patient is not counted as a missed opportunity. 
Setup 

• In Administration > Define Coverage Rate Report Series, 
series has been created. DTaP/DT/Td(3), POLIO(3), 
MMR(2), VARICELLA(2). 

• In Administration > Properties > Vaccination Settings, 
Enable Chickenpox History is enabled. 

• New Facility has been created for testing. 
 
Steps to Test 

1. Login as a Registry client user. 
2. Select above facility. 
3. Go to Patient > Search / Add and add a patient. DOB is 

09/08/2016. 
4. Select the above patient. 
5. Go to Vaccination > View/Add. 
6. Administer test doses: 

 DTAP: 11/08/2016, 01/08/2017, 03/08/2017 
 POLIO/IPV: 11/08/2016, 01/08/2017, 

03/08/2017 
 MMR: 09/08/2017 
 VARICELLA: History of Chicken Pox. 

7. Check the patient's forecast: 
 For DTAP, notice the patient is Past Due for the 

4th dose of DTAP, the recommended date is 
09/08/2017, but the coverage rate report series 
only calls for 3. This due date should be ignored. 

https://stchome.atlassian.net/browse/CONSORT-4502
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 For MMR, notice the patient is due for the 2nd 
dose, the recommended date is 09/08/2020, and 
the coverage rate report series calls for 2. This 
family should be counted. 

8. Check the patient's vaccines. 
 Notice the latest valid vaccination date is 

09/08/2017. 
9. Compare the vaccination date to the due date. 

10. Since the vaccination date is before the due date, the 
patient should not be counted as a missed opportunity. 

11. Go to Reports > Reports Module > Coverage Rate Report. 
12. Select the above report series, enter a date range that 

will include the above patient. 
13. Select Complete By Vaccine , Incomplete Series, Missed 

Opportunities 
14. Click on Create Coverage Report. 
15. Notice the patient is not counted as a missed opportunity. 

CONSORT
-4499 

Issues with 
Pandemic CR 
4 and 25 

All Made numerous changes to Pandemic agreement. 
 

• As a general rule, Pandemic functionality operates at the 
facility level. 

• As a general rule, Pandemic functionality is prevented at 
the organization level. 

• When a provider submits a Provider Enrollment 
Application (enrollment), the Facility Type selected and 
the answer to the Practices likely to administer question 
are applied to the enrollment in Organization > 
Enrollment. 

• When a facility is created from Organization > 
Enrollment, the answer to the Practices likely to 
administer question is applied to the Facility Maintenance 
page, Interest in Pandemic Network field. 

• When an organization is created from Organization > 
Enrollment, the Interest in Pandemic Network field is not 
on the Organization (IRMS) Maintenance page. 

• When a facility is selected, the Pandemic Forms menu 
option is available. This allows facility access to the 
Pandemic Interest Survey (PIS). 

• When an organization is selected, the Pandemic Forms 
menu option is not available. This prevents organization 
access to the PIS. 

• An active VFC provider is defined as a facility with an 
approved provider agreement. 

• If an active VFC provider submits a PIS, the Practices 
interested in participating question defaults to yes. 

• A non-VFC provider is defined as a facility without an 

https://stchome.atlassian.net/browse/CONSORT-4499
https://stchome.atlassian.net/browse/CONSORT-4499
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approved provider agreement. 
• If a non-VFC provider submits a PIS, the Practices 

interested in participating question defaults to Don't 
Know. 

• If a facility is created from an enrollment and then a PIS 
is submitted, the Facility Type values from the enrollment 
are applied to the PIS. 

• The Pandemic Enrollment Report only includes facilities; 
it does not include organizations ("organization only"). 
Also, the report includes the district from the Facility 
Maintenance page. 

 
Setup 

• Administration -> Properties -> Vaccine Management -> 
Enable Pandemic Provider Agreement Features is 
enabled. 

• Administration -> Properties -> Vaccine Management -> 
Allow Providers to fill out Pandemic Enrollment Forms is 
disabled. 

• Administration -> Properties -> Vaccine Management -> 
Allow Providers to sign Pandemic Provider Agreement is 
disabled. 

 
Steps to Test: 

1. If necessary, log out. 
2. Go to the Home page. 
3. Click on Online Provider Registration Request. 
4. Notice the facility type questions are displayed correctly. 
5. Select and note the facility types. 
6. Complete the required fields and go to page 2. 
7. Select and note the answer to Practices likely to 

administer... 
8. Submit. 
9. Login to IWeb as a Registry Client user. 

10. Go to Organization > Enrollment. 
11. Select the enrollment. 
12. Notice the enrollment pre-populates with the facility type 

and Practices likely to administer... selected earlier. 
13. Save the enrollment. 
14. Notice a Create Organization link is now present. 
15. Click on the link. 
16. If adding a facility, go to the bottom of the page and add 

enabled the add facility checkbox. 
17. Complete the organization fields and save. 
18. Complete the facility fields and save. 
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19. Notice the organization and facility were created. 
20. Select the organization. 
21. Notice the Pandemic Forms menu option is not available. 
22. Go to the Organization (IRMS) Maintenance page. 
23. Notice the Interest in Pandemic Network field is not on 

the page. 
24. Select the facility. 
25. Notice the Pandemic Forms menu option is available. 
26. Go to the Facility Maintenance page. 
27. Notice the Interest in Pandemic Network field is on the 

page and contains the value from the above enrollment. 
28. Go to Pandemic Forms -> Pandemic Forms -> Pandemic 

Vaccine Interest Survey. 
29. Notice the facility type values from the enrollment are on 

the page. 
30. As this provider does not have an approved provider 

agreement, verify the Practice Interested question 
defaults to Don't Know. 

31. Leave the answer as Don't Know and save. 
32. Go to the Facility Maintenance page. 
33. Notice the Interest in Pandemic Network field shows 

Don't Know. 
34. Submit and approve a provider agreement for the facility. 
35. Go to Pandemic Forms -> Pandemic Forms -> Pandemic 

Vaccine Interest Survey. 
36. As this provider has an approved provider agreement, 

verify the Practice Interested question defaults to Yes. 
37. Leave the answer as Yes and save. 
38. Go to the Facility Maintenance page. 
39. Notice the Interest in Pandemic Network field shows Yes. 
40. Create a select a new facility without a provider 

agreement. 
41. Go to Pandemic Forms > Pandemic Forms > Pandemic 

Vaccine Interest Survey. 
42. Notice the facility drop downs are present on the page 

and the facility can answer the questions. 
43. As this provider does not have an approved provider 

agreement, verify the Practice Interested question 
defaults to Don't Know. 

44. Go to Reports Pandemic Report. 
45. Click on Create Report. 
46. Notice the report only contains facilities. 
47. Notice the Facility Type drop down lists the Pandemic 

Facility Type. 
48. Notice the District / Region column shows the district 
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from the Facility Maintenance page. 
49. Notice the export report works like the report. 

CONSORT
-4498 

NH - TEST - 
Patient 
Demographics 
Guardian/ 
Contact 
Inconsistency 

All Fixed issue where the VFC Status field showed Unknown for an 
adult patient (18 years old) on the vaccine details page. Now it 
shows Not VFC Eligible. 
 
Setup 

• In Administration > Properties > Vaccination Settings > 
Enable Enable VFC Eligibility Update At Vaccination is 
enabled. 

 
Steps to Test 

1. Log into IWeb as RC User 
2. Select an Organization (IRMS)/Facility 
3. Search for and select an adult patient, over 18. 
4. Go to Vaccinations > View/Add. 
5. Administer a vaccine. 
6. The VFC update page opens. 
7. Notice Ineligible is displayed for Update VFC Eligibility. 
8. Click on Continue. 
9. Notice the VFC Status field shows Not VFC Eligible on 

Vaccination Add page. This is correct as the patient is 
above 18 years. 

10. Click on the Save button 
11. Click on and administered date to open the vaccine 

details. 
12. Notice that the VFC Status field shows Not VFC Eligible. 
13. Go to Patient Demographics page and verify the VFC 

Status of the patient is Ineligible. 

CONSORT
-4496 

Guardian tab 
fix on patient 
demo edit 

All Fixed issue where fields on the Patient Demographics page were 
called Guardian in view mode and Contact in edit mode. Now, 
the fields are called Guardian in both view and edit mode. 
 

1. Login as a Registry Client user. 
2. Select an Organization. 
3. Go to Patient Search / Add. 
4. Select a patient. 
5. Notice the fields are labeled Guardian 1 First, Guardian 1 

Middle, etc. 
6. Click on the Edit button. 
7. Notice the same fields are labeled Guardian 1 First, 

Guardian 1 Middle, etc. 

CONSORT
-4495 

Guardian tab 
fix on patient 

All Changed the tab string on the Guardian fields to make it easier 
to navigate through the fields with the Tab key. 

https://stchome.atlassian.net/browse/CONSORT-4498
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demo edit  
Steps to Test 

1. Login as Registry Client user. 
2. Select an Organization. 
3. Go to Patient> Search/Add. 
4. Add a patient. 
5. Click on the Guardian 1 First field. 
6. Press the Tab key. 
7. Notice the cursor moves to the Guardian 1 Middle . 
8. Continue to press the Tab key. 
9. Notice the cursor goes though the Guard 1 and then 

Guardian 2 fields in a logical order. 

CONSORT
-4488 

INTRO-BABY 
mail package 
sent every 
time the 
language 
preference is 
changed from 
English to 
Spanish. 

WA Updated Health Promotions to cut down on the number of resent 
introduction packets. 
 

• When a patient changes languages, from English to 
Spanish or from Spanish to English, only the appropriate 
intro packet, INPKT INTRO-BABY or INPKTC INTRO-
CHILD, is resent in the new language. 

• When a patient is saved initially with a language of not 
Spanish, the patient gets an English intro packet. 

• When a patient changes languages from not Spanish to 
English, no mailings are resent. 

• When a patient changes languages from not Spanish to 
Spanish, only a Spanish intro packet is resent. 

• When a patient is saved initially with a language of none, 
the patient gets an English intro packet. 

• When a patient changes languages from none to English, 
no mailings are resent. 

• When a patient changes languages from none to Spanish, 
only a Spanish intro packet is resent. 

• When a patient changes languages from English to 
Spanish and then back to English (or Spanish to English 
to Spanish), an intro packet is not resent if an intro 
packet in English or Spanish has already been sent. 

 
Steps to Test 

1. Login as a Registry Client user. 
2. Select an Organization. 
3. Create a new patient who is 80 days old and Language is 

ENGLISH on the Patient Demographics page. 
4. Click on the Health Promotion Info button. 
5. Notice the Patient Mailing History table is blank. 
6. Go to Health Promotions > Mailings Export. 
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7. Enter an email and run the export. 
8. Go back to the Patient Mailing History table. 
9. Notice the patient now has a row for INPKT, INTRO-BABY 

in English. 
10. Run the export again and go back to the Patient Mailing 

History table. 
11. Notice the patient now has a row for LTR90, 90 DAY in 

English. 
12. Change the patient's language to Spanish. 
13. Run the export. 
14. Go to the Patient Mailing History table. 
15. Notice the patient has a new row for INPKT INTRO-BABY 

in Spanish. 
16. Notice the patient does not have any other new rows. 

INPKT, INTRO-BABY in English was not resent. LTR90, 90 
DAY was not resent in Spanish. 

17. Repeat the above test for the items listed in bullets 
above. 

CONSORT
-4486 

VOMS and 
IWeb doses 
available are 
inconsistent 
following 
Inventory 
Adjustment in 
VOMS 

OH Fixed issue where the IWeb Doses Available figure in Vaccination 
Detail and Lot Number Details did not match VOMS Doses 
Available figure after adjustments were made in Inventory > Lot 
Number Maintenance > Edit > Adjust. 
 
Setup 

• Keycloak SSO is enabled. 
• New VOMS is enabled. 
• Facility has active lots in new VOMS. 

 
Steps to Test 

1. Login as a Registry Client user. 
2. Select the above facility. 
3. Go to Inventory Management > VOMS 2.0 > Inventory > 

Search/Add Inventory. 
4. Select a lot. 
5. View the lot. 
6. Click on the Edit button and then the Adjust button. 
7. Adjust the lot. 
8. Note the new Doses Available. 
9. Go to IWeb. 

10. Select a patient. 
11. Go to Vaccinations > View/Add. 
12. Add an administered vaccine for the above lot. 
13. Click on the Click to Select link to display lots. 
14. Notice only active lots are listed. (Inactive and expired 
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before administered date are not listed.) 
15. Notice the Doses Available figure matches what is in New 

VOMS. 
16. Administer the dose against the lot. 
17. Go back to New VOMS and notice the lot has 

decremented by one. 

CONSORT
-4485 

E-Signature 
on Provider 
Agreement 

OH Added electronic signature functionality to the provider 
agreement. 
 
Steps to Test 

1. Login as a Registry Client user. 
2. Select a facility with Allow Provider Agreements enabled. 
3. Go to Orders > Provider Agreement. 
4. Add an agreement. 
5. On page 1, enter an Agreement Signatory with just a first 

name. 
6. Submit the agreement. 
7. Notice a red message appears towards the top of the 

page, and the agreement is not saved: Please update the 
Agreement Signatory Last Name from the first page of 
Provider Agreement. 

8. Notice there is an informative note on the page: To 
change the Responsible Physician/Signatory, update the 
Agreement Signatory from the first page of Provider 
Agreement. 

9. Go back to page 1 and add a last name. 
10. Submit the agreement. 
11. Notice the Review Provider Agreement page opens and 

the signatory first and last name are now present. 
12. Enter a Responsible Physician user name and password 

and submit. 
13. Click on the PDF-Full link on the thank you page. 
14. Go to the signature page on the pdf. 
15. Notice the signature name, signature, and date are on 

the page. 
16. Select the State Approver. 
17. Go to Orders/Transfers > Provider Agreement. 
18. Locate the above agreement. 
19. Click on the PDF link and verify the signature name, 

signature, and date are on the page. 
20. Change the status of the agreement to Returned and 

save. 
21. Select the facility. 
22. Go to Orders/Transfers > Provider Agreement. 
23. Select the PDF link for the above returned agreement. 
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24. Notice the signature and date are blank as the agreement 
was returned. (The printed name is still present.) 

25. Select the agreement and submit. 
26. Select the State Approver. 
27. Approve the provider agreement. 
28. Notice the signature and date are printed correctly on the 

PDF. 

CONSORT
-4484 

Provider 
agreement 
allows 
duplicate 
Medical 
License 
Number, 
Medicaid 
Provider 
Number, and 
NPI Number 

All Added new functionality where the system can be setup so that 
provider agreements prevent or allow duplicate medical license 
numbers, Medicaid provider numbers, and NPI numbers. 
 
Setup 
In Administration > Properties > Vaccine Management, Enable 
Provider Agreement Features is enabled.  
Facility has Allow Provider Agreements enabled on Facility 
Maintenance page. 
 
Steps to Test 

1. Login as a Registry Client user. 
2. Select the above facility. 
3. Go to Administration > Properties > Vaccine 

Management. 
4. Notice the property, Do Not Allow Duplicate Provider Ids, 

is on the page. 
5. Enable Do Not Allow Duplicate Provider Ids. 
6. Start to submit a provider agreement. 
7. On page 2, enter a provider and all the required fields 

and click on Add New Provider. 
8. For the second provider, enter a duplicate Medical 

License Number, a distinct Medicaid Provider Number, a 
distinct NPI Number, and save. 

9. Notice there is a red message towards the top of the 
page, Error Duplicate Medical License Number, and the 
page is not saved. 

10. Change the Medical License number to be distinct, make 
the Medicaid Provider Number a duplicate, and save. 

11. Notice there is a red message towards the top of the 
page, Error Duplicate Medicaid Provider Number, and the 
page is not saved. 

12. Change the Medicaid Provider Number to be distinct and 
make the NPI Number a duplicate and save. 

13. Notice there is a red message towards the top of the 
page, Error Duplicate NPI Number, and the page is not 
saved. 

14. Change the Medical License Number, Medicaid Provider 
Number, and NPI Number to all be duplicates and save. 

15. Notice there are three red message towards the top of 
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the page, Error Duplicate Medical License Number, Error 
Duplicate Medicaid Provider Number, Error Duplicate NPI 
Number, and the page is not saved. 

16. Change the numbers so they are distinct and save. 
17. Notice the page saves. 

CONSORT
-4482 

Inventory 
Submitted 
date not 
updating for 
reconciliation 
containing no 
inventory 

All Fixed issue where, when inventory was reconciled by a provider 
with only one lot, and then the lot was marked inactive, and then 
the provider reconciled inventory a second time without any 
visible lots on the reconciliation page, a red message said 
Changes were submitted successfully, but the inventory last 
submitted date did not change. Now in this situation, the red 
message states No Lots Available to Submit. Also, an inventory 
last submitted date is not recorded when the provider has no 
lots. 
 

• If a provider has no lots and reconciles, a red message 
appears towards the top of the page: No Lots Available to 
Submit. Also, an Inventory Last Submitted date is not 
recorded nor displayed on the page. 

• If a provider has only one lot, submits inventory to 
establish a valid Inventory Last Submitted Date, 
inactivates the lot, and then reconciles, a red message is 
displayed towards the top of the page: No Lots Available 
to Submit. The previously valid Inventory Last Submitted 
date is unchanged and displayed on the page. 

• If the provider adds an active lot and reconciles, a red 
message appears towards the top of the page: Changes 
were submitted successfully. The Inventory Last 
Submitted date updates to today's date. 

 
Setup 

• Provider has no lots. 
 
Steps to Test 

1. Login as a Registry Client user. 
2. Select the above provider. 
3. Go to Lot Number Reconciliation and submit inventory. 
4. Notice a red message is displayed towards the top of the 

page: No Lots Available to Submit. 
5. Notice an Inventory Last Submitted date is not recorded 

and displayed on the page. 
6. Add a lot. 
7. Go to Lot Number Reconciliation and submit inventory. 
8. Notice there is now an Inventory Last Submitted date. 
9. Wait a day so that the date changes. 

10. Go back to the lot and inactive it. 
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11. Go to Lot Numbers > Reconciliation. 
12. Notice no lots are displayed on the page. 
13. Click on the Submit button. 
14. Notice a red message displays towards the top of the 

page: No Lots Available to Submit. 
15. Notice the Inventory Last Submitted is unchanged. 
16. Add a new, active lot. 
17. Notice the active lot is displayed in reconcile inventory. 
18. Reconcile the lot. 
19. Notice a red message is displayed towards the top of the 

page: Changes were submitted successfully. 
20. Notice the Inventory Last Submitted is updated to today's 

date. 

CONSORT
-4481 

Phone number 
not updating 
on packing 
slip when 
updated 

AK Fixed issue where, when the Vaccine Delivery phone number was 
changed, the shipping invoice failed to show the updated 
number. 
 
Setup 
Depot, organization, and facility has a Vaccine Delivery contact 
with a phone number and fax number. 
 
Steps to Test 

1. Login as a Registry Client user. 
2. Select the above organization. 
3. Go to Organization > Search / Add and select Edit. 
4. Modify the phone number and fax number for the Vaccine 

Delivery contact. 
5. Submit an order. 
6. Select the Depot. 
7. Go to Organization > Search / Add and select Edit. 
8. Modify the phone number and fax number for the Vaccine 

Delivery contact. 
9. Approve and Print the order. 

10. Notice the Shipped From and Shipped To phone and fax 
numbers show the updated numbers. 

11. Repeat this test with a facility submitting the order. 

CONSORT
-4479 

Patient/Parent 
Refusal: 
Religious 
Contraindicati
on Issue 
affects CIS 
and Forecast 

WA For WA, modified functionality so that religious contraindications 
cannot be marked as permanent. 
 
Setup 

• In Administration > Define Report Series (School Nurse 
section), a series has been created. 

• Patient is complete for all but one vaccine for the above 
series. For example, patient is incomplete for Varicella 
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and has zero doses of Varicella. 
 
Steps to Test: 

1. Log in as an Registry Client user. 
2. Search for and select the test patient. 
3. Go to Vaccinations >Forecast. 
4. Notice that the above incomplete vaccine is reported in 

the forecast as dose 1 past due. 
5. Go to Reports >State Reports > Certificate of 

Immunization Status (CIS) 
6. Select School as the Certificate Type. 
7. Select the above series. 
8. Click Create PDF. 
9. Notice that the CIS shows the following: 

 The Assessment shows FAIL 
 The above incomplete vaccine, does not contain 

any entries in the certificate. 
10. Go to Vaccinations > View/Add. 
11. Click on the Special Considerations button. 
12. Click the Exemption radio button. 
13. Select the above vaccine. 
14. For Exemption select Parent or Patient Refusal: Religious 
15. Click the Permanent check box. 
16. Notice that a message states that permanent cannot be 

selected. 
17. Notice that the Permanent checkbox is still checked. 
18. Click on the Save button. 
19. Notice that an alert is displayed stating that permanent 

cannot be selected. 
20. Disable the permanent check box. 
21. Save. 
22. Notice that a temporary religious contraindication can be 

saved while a permanent one cannot. 
23. Go to Vaccinations >Forecast. 
24. Notice that the above incomplete vaccine is reported in 

the forecast as dose 1 past due. 
25. Go to Reports >State Reports > Certificate of 

Immunization Status (CIS) 
26. Select School as the Certificate Type. 
27. Select the above series. . 
28. Click Create PDF. 
29. Notice that the CIS shows the following: 

 The Complete checkbox in Assessment is 
enabled. 
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 The status is PASS 
 The above vaccine does not contain any entries in 

the certificate. 

CONSORT
-4478 

Military state 
codes missing 

All Added military state codes to the IWEB database: AA, AE, and 
AP. Note: For best results, Administration > Properties > 
Registry Settings, Enable Automatic Address Properties is 
disabled. 
 
Steps to Test 

1. Login as a Registry Client user. 
2. Go to Administration >Properties > Registry Settings. 
3. For best results, Enable Automatic Address Properties is 

disabled. This prevents the application from accidentally 
overwriting the state code based on the patient's zip 
code. This also means the city, state, zip, etc. must be 
entered manually each time. 

4. Select a provider. 
5. Go to Patient > Search/Add. 
6. Add a patient. 
7. Notice that a state code of AA, AE, and AP can be 

selected. 
8. Go to Imports > HL7 Real Time and import a patient like 

the one below: 

MSH|^~\&|||||20111101180004||VXU^V04^VXU_V04
|Caleb 1.081|P|2.5.1| 

PID|1||Caleb 1.08^^^OIS-
TEST^MR||Clarke^Sinbad^^^^^L|Bear 
Lake|19981103|M||2076-8^Native Hawaiian or 
Other Pacific Islander^HL7005|111 XYZ UNIT 
15203 BOX 453^^APO^AP^96271^USA||(248)087-
9243^PRN^PH^^^248^087-9243|||||||||2186-
5^not Hispanic or Latino^HL70189||N|1| 

NK1|1|Clarke^Nara|MTH^Mother^HL70063| 

ORC|RE||Caleb 1.08.1^OIS| 

RXA|0|1|20091105||62^HPV^CVX|999|||01^Histor
ical^NIP0001||||||||||||A| 

ORC|RE||Caleb 1.08.2^OIS| 

RXA|0|1|20111101||118^HPV^CVX|0.5|ML||00^Adm
inistered^NIP0001||||||B1602QP||SKB^GlaxoSmi
thKline^MVX||||A| 

RXR|IM^Intramuscular^HL70162| 

OBX|1|CE|64994-7^Vaccine funding program 
eligibility category^LN||V02^VFC eligible - 
Medicaid/Medicaid Managed 
Care^HL70064|||||F|||20111101180004| 

9. Go to Patient > Search/Add and select the patient. 
10. Notice the state code is AP. 
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CONSORT
-4477 

First 
Responder - 
Search/Add 
Stack Trace 

All Fixed issue where First Responder took errors when performing a 
search. 
 
Setup 

• In Administration > User Management > Search/Add 
User, RC user has First Responder permissions. 

 
Steps to Test 

1. Log in as a Registry Client user. 
2. Go to Application. 
3. Select First Responder and click Submit. 
4. Select an Organization and click Submit. 
5. In the Response Professional Search page, enter the 

following: 
 For First Name enter % 
 For Last Name enter % 

6. Click the radio button for Like. 
7. Click the Search Button. 
8. Notice the search results are returned without error. 

CONSORT
-4476 

WA - ALL- Left 
Navigation 
Menu-Answer 
Section 

WA For WA, modified the Answers menu to open the WA DOH site. 
 
Steps To Test 

1. Login as a Registry Client user. 
2. Go to Answers. 
3. A window opens with documentation and other links. 
4. Go to the Documentation section. 
5. Notice there is a link on the page: WA IIS Documentation 

Portal. 
6. Select the link. 
7. Notice the 'www.doh.wa.gov/trainingIIS' page opens up 

in a new tab. 

CONSORT
-4475 

Can Create 
Patient 
Without 
Required Field 

All Fixed issue where a patient could be added without entering a 
race even though Patient Race was required. 
 
Setup 

• In Administration > Required Fields, Patient Race is 
enabled. 

 
Steps to Test 

1. Login as Registry Client user. 
2. Select a provider. 
3. Go to Patient > Search/Add. 
4. Enable Check here if adding a new patient. 
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5. Complete the required fields. 
6. Click on Add Patient. 
7. Notice the Race field is red indicating a required field. 
8. Leave the Race field empty and Save. 
9. Notice a red message is displayed towards the top of the 

page and the patient is not saved: Patient Race is a 
required field. 

10. Select a race and click on Save. 
11. Notice the patient is saved. 

CONSORT
-4474 

Remove verify 
email link 
from change 
password 
page 

NH Per request, removed the Click here to add or update your email 
and other contact information link from the expired password 
page for NH. 
 
Steps to Test 

1. Login as a Registry Client user. 
2. Go to Administration > Search / Add User. 
3. Select a user account and expire the password. 
4. Log out and log back in with the above user account. 
5. Notice the update contact information text and 

corresponding link is not on the page: Click here to add 
or update your email and other contact information link 
from the expired password page. 

CONSORT
-4453 

Guardian tab 
fix on patient 
demo edit 

All Changes have been made to the Guardian tab fix on patient 
demographics edit page. 
 
Steps to Test 

1. Login to IWeb as Registry Client user. 
2. Select an Organization. 
3. Navigate to Patient> Search/Add. 
4. Enter the details in Patient search and check box Check 

here if adding a new patient. 
5. Click Add patient. 
6. Put the cursor on Family & Contact , 'Guardian 1 First:' 

field. 
7. Use Tabs to navigate. 
8. Notice the cursor moves to 'Guardian 1 Middle:' and to 

'Guardian 1 Last:'. 
9. Notice the cursor now moves to 'Guardian 1 SSN: ', 

'Guardian 2 First: ' and then to 'Guardian 2 Last: '. 

CONSORT
-4451 

Patient 
Changes 
report 

All Changes have been made to improve Patient Changes report 
performance. 
 
Setup  

• On Patient Demographics page, For an existing patient - 
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Update Patient gender,Race,Ethnicity,Language,VFC 
Eligibility,county,School, Patient status and Physician 
name. 

• Administer a vaccine to an existing patient and add 
Adverse reactions,VFC status,Manufacturer,Lot Facility, 
Anatomical site, Anatomical Route,Vaccinator to the 
vaccine administered. 

 
Steps to Test  

1. Login to IWeb as Registry client user. 
2. Select an organization. 
3. Search and select above patient. 
4. Navigate to Reports > Report Module. 
5. Select Patient Changes Report. 
6. Select Detailed and generate report. 
7. The report is created without much delay. 
8. Notice the report has the following values need to be 

present in the Report: 
Patient Demographic fields: 

• Gender 
• Race 
• Ethnicity 
• Language 
• Vfc Eligibility 
• County 
• School 
• Patient Status 
• Physician Name 

Vaccinations: 
• Vaccine 
• VFC Eligibility 
• Manufacturer 
• Lot Facility 
• Anatomical Site 
• Anatomical Route 
• Adverse Reaction 
• Vaccinator 

CONSORT
-4450 

State report 
physician or 
clinic name no 
longer prints 
on certificate 
of 

WV Changes have been made to populate physician name on 
Certificate of Immunization if master patient data access is not 
enabled. 
Setup: 
 
Administration -> Properties -> Patient Settings -> Enable 
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immunization Master Patient Data Access not enabled. 
 
Steps To Test: 

1. Login to IWeb as a Registry Client user without Master 
Patient Data Access. 

2. Select an organization/facility. 
3. Add a new patient with physician data. 
4. Add vaccination data for the patient. (The patient should 

be complete for DTAP, MMR & POLIO for details to 
populate on the certificate). 

5. Navigate to Reports > State Reports. 
6. Select Certificate of Immunization, Current Patient's 

form. 
7. Click continue button on the report menu. 
8. Notice that the physician name is populated on the 

certificate of Immunization. 
9. Click Cancel. 

10. Select Provisional Certificate of Immunization, Current 
Patient's Form. 

11. Notice that the physician name is populated on the 
Provisional Certificate of Immunization. 

CONSORT
-4447 

  
Add VFC PIN 
to Provider 
Agreement 
Signature 
Page 

All Changes have been made to add VFC PIN to the Provider 
Agreement Signature Page. 
 
Setup  

• Create an Organization with VFC pin & having 'Allow 
Provider Agreement' enabled on Organization 
Maintenance page. 

 
Steps to Test  

1. Log into IWeb as Registry Client user. 
2. Select the above Organization. 
3. Navigate to Orders/ Transfers > Select Provider 

Agreement. 
4. Select Add. 
5. Fill out information for provider agreement. 
6. Submit Provider Agreement. 
7. Select PDF-Full. 
8. Notice the VFC pin on Signature page is populated next 

to Medical Director Field. 
9. Navigate to State Approver. 

10. Select Orders/Transfers > Provider Agreement. 
11. Enter the above Organization in the filter and click 

Search. 
12. Select the 'Submitted' Provider Agreement and click 
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Approve Provider Agreement. 
13. Enter the status as 'Approved' and click Save. 
14. Select the Provider Agreement approved in the above 

step. 
15. Click PDF full and verify the VFC pin on the Signature 

page. 
16. Notice the VFC pin on Signature page is populated next 

to Medical Director Field. 
 
Note: The VFC PIN will be displayed on the agreements that are 
submitted or approved agreements after this ticket is 
implemented in Production. (IWeb 17.5.2 release onwards) 

CONSORT
-4446 

Medical 
Exemption: 
Page not 
aligned while 
editing 
contradiction 
vaccine 

WV Fixed issue where, when editing a medical exemption, the 
information went off the page. 
 
Setup 

• Facility has the following: 
o The Facility needs to have Enable Exemption 

Form turned on. 
o The Facility needs to have a Local Approver 

configured. 
• A Local Approver Organization needs to has the following: 

o The Local Approver needs to have the Is Local 
Approver flag turned on. 

o The Local Approver needs to have the Enable 
Exemption Form turned on. 

o The Local Approver needs to have the Exemption 
Email filled in with a valid email address. 

• Patient is added by above facility with following 
information. 

• Address 1 is required. 
• City is required. 
• Zip Code is required. 
• Phone Number is required. 
• Guardian First Name is required. 
• Guardian Last Name is required. 
• School Name is required. 
• School County Name is required. 
• Physician's Name is required. 

 
Steps to Test 

1. Login as a Registry Client user. 
2. Select the above facility. 
3. Select the above patient. 
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4. Go to Vaccinations > View / Add. 
5. Click on the Medical Exemptions button. 
6. Add a medical exemption, but do not submit it yet. 
7. Click on the edit icon, the pad and pencil icon. 
8. Notice the exemption information stays on the page. 
9. Edit the information and click on the Update button. 

10. Notice the changes are saved successfully. 

CONSORT
-4445 

Permission : 
Enable Oral 
Health Service 
let user to 
access Report 
Module/State 
Report. Take 
2 

WV Modified user accounts so that, if a user has both Enable Oral 
Health Reports and Enable Oral Health Service enabled or just 
Enable Oral Health Service enabled, the Reports module is not 
accessible. This applies to the following user accounts. 
 

• Facility Client 
• Registry Client 
• Organization Client 
• School District Client 
• School Nurse 
• School Nurse Facility Nurse 
• School Nurse Coordinator 

 
Setup 

• Above user accounts have Enable Oral Health Reports 
and Enable Oral Health Service enabled. 

 
Steps to Test 

1. Login with the above user accounts. 
2. Go to Oral Health Services > Reports. 
3. Notice that Oral Health Services > Reports is accessible. 
4. Go to Reports > Reports > State Reports. 
5. Notice the Reports > Reports Module is not accessible. 

CONSORT
-4443 

Misspelling of 
Hygienist on 
Oral Health 
Service 
Screen 

All Fixed misspelling on Oral Health Service page: "Hygenist" is now 
Hygienist. 
 
Steps to Test 

1. Login as a Registry Client user. 
2. Select a facility. 
3. Select a patient. 
4. Go to Oral Health Service > View/Add. 
5. Select a Documenting Organization /Facility. 
6. Enter a School Entry date. 
7. Click on Add New. 
8. In the Current Oral Health Service section, verify 

Hygienist is on the page near Dentist/Public Health 

https://stchome.atlassian.net/browse/CONSORT-4445
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Hygienist Who Performed Service. 

CONSORT
-4442 

Minor 
formatting 
issue on 
header on 
Special 
Considerations 
display 

All Changes have been made to fix the Exemptions header format 
issue and the page navigation issue after the delete button is 
clicked on the Vaccination View/Add page. 
 
Steps to Test: 

1. Login to IWeb as Registry Client user. 
2. Select an organization/facility. 
3. Search and select a patient. 
4. Navigate to Vaccinations > View/Add. 
5. Click Special Considerations. 
6. Add an exemption for the patient and Click Save 
7. Click Back and navigate back to Vacc View/Add. 
8. Notice the red header for Exemptions is displayed till the 

end. 
9. Click Delete button next to the exemptions you just 

added. 
10. Notice the exemption is deleted and the user will not be 

navigated to Special Considerations page. 

CONSORT
-4441 

  
Provider 
Agreement 
Facility Type 
"other" is 
chosen, text 
box for 
explanation of 
"other" should 
be mandatory 

All Made changes so that Provider Agreement 'Facility type Other' is 
a Required field when the value 'Other' is selected from facility 
type drop-down. 
 
Setup: 
 Have a Organization/Facility with Allow Provider 

Agreements set to Y on Org/Facility maintenance page. 
 Have Administration > Properties > Vaccine Management 

> Enable Provider Agreement features property checked. 
 
Steps to Test: 

1. Login to IWeb as a Registry Client user. 
2. Select the above mentioned Organization/Facility. 
3. Go to Orders/Transfers > Provider Agreement. 
4. Click Add to add a new Provider Agreement. 
5. Go to Facility type drop-down field. 
6. Notice that by default no value is selected for the Facility 

type drop-down. 
7. Notice that Facility type Other is now displayed in Black 

and is not a required field. 
8. Select a value other than 'Other' from the Facility type 

drop-down. 
9. Notice that Facility Type Other field is displayed in Black 

and is not a required field. 
10. Select the value 'Other' from the Facility type drop-down. 
11. Notice that Facility Type Other field is displayed in Red 

https://stchome.atlassian.net/browse/CONSORT-4442
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and is a required field. 
12. Enter all the other required details on Provider 

Agreement Add/Edit page. 
13. Do not enter any data in Facility Type Other field. 
14. Click 'Save and Add Provider' button. 
15. Notice that error message is displayed as "Error: Facility 

Type Other is required." 
16. Enter some data in Facility Type Other field. 
17. Click 'Save and Add Provider' button. 
18. Notice the user is able to navigated to Authorized 

Providers (Add/Edit) page without any error message. 

CONSORT
-4440 

Unable to Edit 
Letters in 
School Nurse 
Module 

All 
(Except 
AB) 

Fixed issue where School Nurse Coordinator users are not able to 
add Global Letter messages. 
 
Set Up: 
 Have a School Nurse user with 'School Nurse Admin 

Reports Only' permission. 
 Have a School Nurse Coordinator user. 

 
Steps to Test: 

1. Login to IWeb as a School Nurse Coordinator. 
2. Go to Reports > School Reports > Click on Action Report 

Notice/Letter Message. 
3. Click on Add button to add a new Letter Message. 
4. Enter some information for the Description and Content 

fields. 
5. Notice 'Is Global' Check box is available. 
6. Do not check the Check-box for 'Is Global'. 
7. Click Save. 
8. Notice message is displayed as Action Letter Message is 

saved successfully. 
9. Click Logout. 

10. Login as the above School Nurse user. 
11. Go to Reports > School Reports > Click on Action Report 

Notice/Letter Message. 
12. Notice that the Letter Message added in Step 7 is not 

displayed for the School Nurse user. 
13. Click Logout. 
14. Repeat Step 1 to 2. 
15. Select the Letter Message created in Step 7. 
16. Check the check-box for 'Is Global'. 
17. Notice the School Nurse Coordinator can edit the Content 

and Description of the Letter Message. 
18. Click Save. 

https://stchome.atlassian.net/browse/CONSORT-4440
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19. Click Logout. 
20. Login as the above School Nurse user. 
21. Go to Reports > School Reports > Click on Action Report 

Notice/Letter Message. 
22. Notice that the Action Letter Message added in Step 

7(and edited in Step 17) is displayed to the School Nurse 
user. 

23. Notice that the Action Letter Message added in Step 
7(and edited in Step 17) is displayed to the School Nurse 
user in Read-Only mode. 

CONSORT
-4439 

Patient Totals 
Report 
recommendati
ons for query 

All Made recommended changes to the Patient Totals Report query 
to improve performance. 
 
Steps to Test 

1. Log into IWeb as Registry Client user. 
2. Navigate to Reports > Reports Module > Patient Totals 

(under Patients section). 
3. Select required search parameters and click on 'Create 

Report'. 
4. Notice no errors/stack traces are displayed and the report 

displays correctly. 
5. Notice that the query performance has improved. 

CONSORT
-4438 

Vaccination 
report totals 
differ for 
several 
reports 

All Changed the VFC Breakdown report to use the same query 
criteria as the Vaccination Totals Report. This means both reports 
are now reporting from the patient master table. Previously the 
VFC Breakdown report was reporting off the Patient Reserve 
table. Both of these reports are reporting on the VFC Status of 
the vaccine. (This is defined under 'Define and Map Eligibility 
Categories') 
The Vaccine Administered report was also changed to query from 
the patient master table. However, this report may not sync with 
the other two reports as it reports on the Funding Source which 
is different. This report is looking at vaccines that were 
administered from inventory where the Funding Source matches 
the report criteria.  
Setup 
Select a patient that was submitted using HL7 message with 
vaccination that contains a VFC category. 
 
Steps to Test: 

1. Login to IWeb as Registry Client user. 
2. Select an Organization/Facility. 
3. Navigate to Patient > Search/Add. 
4. Select the patient as per the setup. 
5. Navigate to Vaccinations > View Add. 
6. Click on the date on which the Vaccination was 

https://stchome.atlassian.net/browse/CONSORT-4439
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Administered in the Setup. 
7. Click Edit Record and enter a date in the field ' Date VIS 

Form Given:'. 
8. Click Submit Changes. 
9. Navigate to Report > Report Module. 

10. Select the Vaccinations Totals report. 
11. Limit Report by Organization to which the above Patient 

belongs and Vaccine that was Administered in the setup, 
Vaccination date Range as per the date the vaccine was 
administered. 

12. Display by 'Total Vaccinations by Vaccine'. 
13. Click Create Report. 
14. Notice the Total Vaccinations selected. 
15. Navigate to Reports > Report module. 
16. Click on VFC Vaccinations Breakdown Report. 
17. Give the same report criteria as per the Step 11 . 
18. Click Create Report. 
19. Notice the 'Selected Total Vaccinations' in the VFC 

Vaccinations Breakdown Report are same as the number 
of vaccinations selected in 'Vaccinations Total Report' in 
Step 14. 

20. Navigate to Reports > Report module. 
21. Click on Vaccine Administered Report. 
22. Give the same report criteria as per the Step 11. 
23. Click Create Report. 
24. Notice the 'Total' in the Vaccine Administered report. The 

'Total' in this report does not match with the other two 
reports mentioned above as it reports on the Funding 
source. 

CONSORT
-4437 

All Scheduled 
Report shows 
'You are not 
authorized to 
access screen' 
in OH. 

All Fixed the issue where scheduled report link navigates to access 
denied page when SSO is enabled. 
 
Set Up:  

• SSO should be enabled. 
• Have UFM Access permissions for the Registry Client 

user. 
• Have a user with valid email address to receive the 

scheduled report. 
 
Steps to Test: 

1. Login as a Registry Client User above. 
2. Navigate to Reports > Report Module. 
3. Schedule any Report with Run now and Select the user 

above with valid email address. 
4. Open the email and Click on Link to open the received 

https://stchome.atlassian.net/browse/CONSORT-4437
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Scheduled Report. 
5. Notice the Received Reports page is displayed. 
6. Logout. 
7. Open the email and Click on Link to open the received 

Scheduled Report. 
8. Notice Keycloak login page is displayed. 
9. Login 
10. Notice the Received Reports page is displayed. 

 
Set Up: 

• SSO should be enabled. 
• Have UFM Access permissions for the Registry Client 

user. 
• Have a user with valid email address to receive the 

scheduled report. 
• Enable Message of the day and add a message in 

Administration -> Message of the day. 
 
Steps to Test: 

1. Login as a Registry Client User above. 
2. Notice Message of the day is displayed. 
3. Navigate to Reports > Report Module. 
4. Schedule any Report with Run now and Select the user 

above with valid email address. 
5. Open the email and Click on Link to open the received 

Scheduled Report. 
6. Notice the Received Reports page is displayed. 
7. Logout. 
8. Open the email and Click on Link to open the received 

Scheduled Report. 
9. Notice Keycloak login page is displayed. 

10. Login 
11. Notice Message of the day is displayed. 
12. Click Ok on the message of the day dialog. 
13. Notice the Received Reports page is displayed. 

CONSORT
-4436 

Pandemic 
Forms refer to 
Tennessee 
Department of 
Health and 
TennIIS 

All  
Made changes to have the Pandemic forms to display 
state specific text.  fixed the issue where clicking Update 
on Additional Persons Edit popup erased all the 
information on the Pandemic form. 

Setup: 

• Administration - Properties - Vaccine Management - 

https://stchome.atlassian.net/browse/CONSORT-4436
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Enable Pandemic Agreement Features should be enabled. 
• Have an Org/Fac without an Approved Provider 

Agreement. 
Steps To Test: 

1. Login to IWeb as a Registry Client user. 
2. Select the above Organization/Facility. 
3. Go to Pandemic Forms > Select Pandemic Forms. 
4. Click on Pandemic Vaccine Interest Survey. 
5. Notice the current logged in state name is displayed 

under Pandemic Vaccine Provider Network section. 
6. Go to Administration > Properties > Provider Agreement 

and Pandemic Agreement and Check the Check-box for 
'Allow Providers to fill out Pandemic Enrollment Forms'. 

7. Click Save. 
8. Go to Pandemic Forms > Select Pandemic Forms. 
9. Click on 'Pandemic Enrollment Form' button. 

10. Notice the Current logged in State Name is displayed on 
the Page 1 of Pandemic Enrollment Form. 

11. Enter information in all the required fields. 
12. Click Add under the 'Additional Persons Set Up to Receive 

Pandemic Communications' section. 
13. Notice the information gets added to the Additional 

Persons section. 
14. Click Edit corresponding to above Added Person in Step. 
15. Edit some fields and Click Update. 
16. Notice all the information entered on Pandemic Form 

Page 1 is retained. 
17. Click Save and Add Shipment Info. 
18. Notice the Current Logged in State Name is displayed on 

the Page 2 of Pandemic Enrollment Form (Pandemic 
Vaccine Shipment Form). 

19. Notice the Submit button is displayed as 'Save & Submit 
to State' for Non-TN states. 

20. Notice the Submit button is displayed as 'Save & Submit 
to TDH' for the state of TN. 

21. Click on the Save & Submit button. 
22. Notice the Pandemic Enrollment Form is successfully 

submitted. 
23. Navigate to State Approver. 
24. Go to Pandemic Forms > Select Approve Pandemic 

Forms. 
25. Notice the page is aligned properly and does not extend 

the margin. 
26. Search for and Select the above Pandemic Enrollment 
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form that is Submitted. 
27. Approve the Pandemic Enrollment Form. 
28. Go to Administration > Properties > Provider Agreement 

and Pandemic Agreement > Check the Check-box for 
Allow Providers to sign Pandemic Provider Agreement > 
Click Save. 

29. Go to Pandemic Forms > Select Pandemic Forms. 
30. Select the above Organization/Facility that Submitted the 

Pandemic Enrollment form. 
31. Click on 'Sign Pandemic Provider Agreement' button. 
32. Notice the Current Logged in State Name is displayed on 

the Pandemic Vaccine Agreement page. 
33. Notice the Submit button is displayed as 'Save & Submit 

to State' for Non-TN States. 
34. Notice the Submit button is displayed as 'Save & Submit 

to TDH' for the state of TN. 

CONSORT
-4435 

Switch 
Organization 
IRMS Number 
to 
Organization 
Alpha Name 
on Vaccine 
Deferrals 
Report 

All Changes have been made to have Organization name to be 
displayed instead of Organization number in Vaccine Deferrals 
Summary and Detail report view. 
 
Setup:  

• Have Patients with Vaccine Deferral done by different 
Organizations. 

Steps to Test: 
 

1. Login to IWeb as Registry Client user. 
2. Navigate to Reports > Report Module. 
3. Click 'Vaccine Deferrals. 
4. Do not select any Organization and Click Create Report. 
5. Notice that Vaccine Deferrals Summary Report opens in a 

separate tab. 
EXPECTED: Names of the Organizations must be 
displayed in the header. 
ACTUAL: Names of the Organizations are displayed in the 
header. 

6. Navigate to Vaccine Deferrals Report Menu. 
7. Select Detail option & Create Report. 

EXPECTED: Header must be renamed to 
Organization(IRMS) and the Organization names of must 
be present under Organization(IRMS) column. 
ACTUAL: Header is renamed to Organization(IRMS) and 
the Organization names are present under 
Organization(IRMS) column. 

8. Repeat the above steps by selecting an Organization in 
Vaccine Deferrals Report menu. 

9. Select Summary and Click Create Report. 
EXPECTED: Header must have name of facility or 

https://stchome.atlassian.net/browse/CONSORT-4435
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unknown facility(if facility was not selected during 
Vaccine Deferral)  
ACTUAL: Header must have name of facility or unknown 
facility(if facility was not selected during Vaccine 
Deferral) 

10. Navigate to Vaccine Deferrals Report Menu. 
11. Select Detail option & Create Report. 

EXPECTED: Header must have Facility label and Facility 
name of must be displayed under Facility Column and 
blank (if facility was not selected during Vaccine 
Deferral)  
ACTUAL: Header has Facility label and Facility name is 
displayed under Facility Column and blank (if facility was 
not selected during Vaccine Deferral). 

CONSORT
-4433 

Reminder 
Recall 
Exporting 
vaccines due 
prior to 
minimum 
valid date 

All Logic for Reminder/Recall export has been modified to include 
forecast of the vaccines for which the patient is past due or due 
now. 
 
Steps To Test: 
 

1. Login to IWeb as Registry Client user. 
2. Select any organization/facility. 
3. Add a new patient. 
4. Administer few vaccines for the patient and make sure 

the patient is due for at least one vaccine in the 
Reminder Recall series. 

5. Make sure the patient has few vaccines listed in forecast 
as 'Not Yet Due'. (Due due should be future date). 

6. Navigate to Reminder/Recall -> Reminder/Recall. 
7. Select a series and Generate Patient List. 
8. Notice that the patient added above is listed in the table. 
9. Click on Export Patient List. 

10. Notice the export list has only all the past due or due now 
vaccines. 

11. Notice the vaccines for which the patient is not yet due is 
not listed in the export. 

CONSORT
-4431 

Creating 
Reminder/Rec
all Template 
as Registry 
user doesn't 
create a 
template 

All Changes have been made so that the templates that are created 
at Facility level are displayed at Facility level. 
 
Steps to Test 

1. Login to IWeb as Registry client user. 
2. Select an Organization and facility. 
3. Navigate to Reminder/Recall > Create Template. 
4. Click 'Add New Design'. 
5. Enter report name 'Report1'. 
6. Select "For all patients you own" and set Due Data 
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Timeframe to "due now". 
7. Enter Age range. 
8. Select a series. 
9. Make sure that "Due for all selected vaccines" is checked. 

10. Click "Save Report". 
11. Notice that the Template specific to selected facility is 

created and is visible and editable by both registry user 
and org/facility user for facility as long as they have 
manage reminder/recall permission. 

CONSORT
-4430 

WA School 
Module 
Reports 
'message' 
dropdown has 
no 'label' 
option 

All Fixed issue where message labels were not getting generated for 
Action Report Notice/Letter 
 
Setup: 
 Have a School District Client user without School Nurse 

Admin Reports only, School Nurse Annual reports only 
permissions. 

 Have a School Report Series defined. 
 Have a Patient belonging to the School that the School 

District Client user belong to. 
 Have complete valid address for the above patient. 
 Make sure the Patient is due for some of the vaccines 

mentioned in the School report series defined above. 
 Have Grades assigned, Include on Reports checked for 

the above Patient on Patient Demographics. 
 In Administration > Properties > School Nurse, Show the 

Action Report Menu Selection is enabled. 
 
Steps to Test: 

1. Login to IWeb as above School District Client user. 
2. Select the above School. 
3. Go to Reports > School Reports. 
4. Select 'Action Report Notice/Letter' 
5. Enter all the required details and Click Search. 
6. Select the above School from the Search results. 
7. Notice that Notice/Letter Menu page is displayed. 
8. Click 'Select' corresponding to 'Run Labels' 
9. Notice that a new tab is opened with the label details. 

10. Notice a label is displayed for the above Patient. 

CONSORT
-4427 

  
Name of 
Vaccine 
Coordinator 
not appearing 
on the order 
for IRMS with 

All Fixed issue where the Vaccine Delivery Contact information was 
not displayed for the approver. 
 
Setup 
On the organization or facility maintenance page, information is 
entered for the Vaccine Delivery contact type. 
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a PIN  
Steps to Test 

1. Login as a Registry Client user. 
2. Select the above provider. 
3. Go to Orders > Create/ View Orders and start an order. 
4. Towards the top of the page, verify the Vaccine Delivery 

contact information is displayed: first name, middle 
name, last name, phone number, and email. 

5. Submit the order. 
6. Select the approver. 
7. Go to Orders > Approve Orders. 
8. Select the order. 
9. Towards the top of the page, verify the Vaccine Delivery 

contact information is displayed: first name, middle 
name, last name, phone number, and email. 

10. Repeat this test for a provider without a Vaccine Delivery 
contact. 

11. Verify the order does not list any contact information, 
and the order can be submitted and approved 
successfully. 

CONSORT
-4420 

OH 
Immunization 
Record link 
does not 
appear in a 
Organization 
View users 
page 

All Fixed the display problem for View users who could not see the 
Immunization Record Report 
 
Steps to Test: 

1. Log in to OH IWeb build as a Organization View user with 
View Reports access. 

2. Search for and select any patient. 
3. Click on search results. 
4. Open Patient Demographics. 
5. Click on Reports. 
6. Click on State Reports. 
7. View the OH Immunization Record link. 
8. Click the link to view the report. 
9. Notice that the Report opens successfully and the 

vaccination details of the patient selected are displayed. 
10. Log out. 
11. Repeat the above steps 2-9 as Facility view user. 

 

CONSORT
-4362 

Adding 
contraindicatio
n "Parent or 
Patient 
Refusal: 
Personal" not 
available for 

All Changes have been made so that Exemptions drop down has 
"Parent or Patient Refusal: Personal" available for vaccines. 
Setup  
 
Properties > Vaccine Settings > 'Enable Global Exemptions' 
should be checked. 
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certain 
vaccines 

 
Steps to Test 

1. Log into IWEB as Registry Client user. 
2. Select an Organization/Facility. 
3. Select Patient Search/Add. 
4. Search any patient and select. 
5. Select Vaccinations View/Add. 
6. Click on Special Considerations. 
7. Select Exemptions option. 
8. Select 'All Vaccines' in Vaccine. 
9. Select the Exemptions drop down. 

EXPECTED: 'Parent or Patient Refusal: Personal' should 
be available. 
ACTUAL: 'Parent or Patient Refusal: Personal' is available. 

10. Select a specific vaccine Ex: DTAP in Vaccine drop down. 
11. Select the Exemptions drop down. 

EXPECTED: 'Parent or Patient Refusal: Personal' should 
be available. 
ACTUAL: 'Parent or Patient Refusal: Personal' is available. 

CONSORT
-4333 

  
Provide my 
End Users 
with a Link to 
VAERS 

All Changes have been made to display text with a link to VAERS on 
top of Vaccination Detail page whenever an adverse reaction is 
added and save button is clicked. 
 
Setup  

• Have Registry Settings permission for the user. 
• Have VAERS URL updated in VAERS Submission Form 

URL under Administration > Properties > VAERS Settings. 
 
Steps to Test 

1. Login to IWeb as Registry Client user. 
2. Select an organization. 
3. Search for a patient and select it. 
4. Navigate to Vaccinations View/Add and Administer a 

Vaccine. 
5. Click on the Vaccination date. 
6. Notice that 'Add/Edit Adverse Reactions' button is present 
7. Click on Add/Edit Adverse Reactions 
8. Select the Adverse Reactions and click 'Save and 

Continue'. 
9. Notice that following text is displayed with a link to 

VAERS 
Any adverse event following vaccine administration may 
be reported to the federal Vaccine Adverse Events 
Reporting System  
(VAERS). The National Childhood Vaccine Injury Act 
(NCVIA) requires healthcare providers to report: 

https://stchome.atlassian.net/browse/CONSORT-4333
https://stchome.atlassian.net/browse/CONSORT-4333


 

  

IWeb 5.17.5.2 Release Notes Page 59 

 

Key Summary Affects 
Client 

Description 

Any adverse event listed by the vaccine manufacturer as 
a contraindication to further doses of the vaccine; or 
Any adverse event listed in the VAERS Table of 
Reportable Events Following Vaccination that occurs 
within the specified time  
period after vaccination. 
Click here to open the VAERS website for online 
reporting 

10. Notice that text slides the contents of the vaccination 
detail page down. 

11. Notice that the new text is not the red warning text and 
the text is the normal dark font. 

12. Click on VAERS link(here) and Notice that it redirects to 
the VAERS website. 

13. Click on Add/Edit Adverse Reactions. 
14. Remove all the Adverse reactions and Click 'Save and 

Continue'. 
15. Notice that Adverse Reactions text mention in Step 9 

does not display. 
16. Navigate to Administration > Properties > VAERS 

Settings and remove the VAERS link from 'VAERS 
Submission Form URL' . 

17. Navigate to Vaccinations View/Add and click on a 
Vaccine. 

18. Click on Add/Edit Adverse reactions. 
19. Select an Adverse reactions and Click 'Save and 

Continue'. 
20. Hover over the 'here' hyper link in the adverse reactions 

text message and Notice that 'Please specify VAERS 
submission form URL in Administration -> Properties 
under VAERS Settings' is displayed. 

21. Logout of IWeb. 

CONSORT
-4331 

New Property 
that Allows 
me to Update 
the VAERS 
URL Link 

All Added new property 'VAERS Submission Form URL' under VAERS 
settings section.  
Setup 
 
Have a user with Registry Settings Permission. 
 
Steps to Test:  

1. Log into IWeb as Registry Client user. 
2. Navigate to Administration > Properties. 
3. Notice that new property 'VAERS Submission Form URL' 

is displayed under VAERS settings section. 
4. Enter any URL and verify that the values are saved 

successfully. 

CONSORT 'Save and 
Create Report' 

All Removed the 'Save and Create Report' button and the code 

https://stchome.atlassian.net/browse/CONSORT-4331
https://stchome.atlassian.net/browse/CONSORT-4331
https://stchome.atlassian.net/browse/CONSORT-4324
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-4324 Button and 
Functionality 

related to it from the Adverse Reactions page. 
 
Steps to Test: 

1. Log into IWeb as Registry Client user. 
2. Select an Organization (IRMS). 
3. Search for and select a patient. 
4. Navigate to Vaccinations View/Add and Administer a 

Vaccine. 
5. Click on the above vaccine date. 
6. Click on 'Add/Edit Adverse Reactions' button on 

Vaccination/Medicine Detail page. 
7. Notice that 'Save and Create Report' button is no longer 

available. 

CONSORT
-4003 

Vaccination 
report totals 
differ for 
several 
reports 

All Enhanced the Vaccine Administered Report to not count duplicate 
vaccinations when multiple entries for the same vaccine are 
submitted. This change aligns this report with how the VFC 
Vaccination Breakdown report evaluates vaccines. 
Setup 
 
Select a patient that was submitted using HL7 message with 
vaccination that contains a VFC category. 
 
Steps to Test: 

1. Login to IWeb as Registry Client user. 
2. Select an Organization/Facility. 
3. Navigate to Patient > Search/Add. 
4. Select the patient as per the setup. 
5. Navigate to Vaccinations > View Add. 
6. Click on the date on which the Vaccination was 

Administered in the Setup. 
7. Click Edit Record and enter a date in the field ' Date VIS 

Form Given:'. 
8. Click Submit Changes. 
9. Navigate to Report > Report Module. 

10. Select the Vaccinations Totals report. 
11. Limit Report by Organization to which the above Patient 

belongs and Vaccine that was Administered in the setup, 
Vaccination date Range as per the date the vaccine was 
administered. 

12. Display by 'Total Vaccinations by Vaccine'. 
13. Click Create Report. 
14. Notice the Total Vaccinations selected. 
15. Navigate to Reports > Report module. 
16. Click on VFC Vaccinations Breakdown Report. 
17. Give the same report criteria as per the Step 11 . 

https://stchome.atlassian.net/browse/CONSORT-4324
https://stchome.atlassian.net/browse/CONSORT-4003
https://stchome.atlassian.net/browse/CONSORT-4003
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18. Click Create Report. 
19. Notice the 'Selected Total Vaccinations' in the VFC 

Vaccinations Breakdown Report are same as the number 
of vaccinations selected in 'Vaccinations Total Report' in 
Step 14. 

20. Navigate to Reports > Report module. 
21. Click on Vaccine Administered Report. 
22. Give the same report criteria as per the Step 11. 
23. Click Create Report. 
24. Notice the 'Total' in the Vaccine Administered report 

matches with the 'Selected Total Vaccinations' in VFC 
Vaccination Breakdown report in Step 19. 

Export to Excel 
Follow these steps to export the testing steps to an Excel spreadsheet: 

1. Click this link and log in to Jira if required: 
https://stchome.atlassian.net/issues/?filter=52379 

2. Click the Change View icon and select List View. 

3. Click the Export icon (it looks like a download icon) and export as needed. 

https://stchome.atlassian.net/issues/?filter=52379
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Product Documentation 
Product documentation is located on the STC Documentation Portal: 
https://documentation.stchome.com/. 

The following documents are available for this version of IWeb: 

• IWeb 5.17.5 User Guide 

• IWeb 5.17.5 Quick Reference Guides 

 

https://documentation.stchome.com/
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